Das Forum

League of Legends

critical error

Autor Antworten
nankura Sunday 10 April 2011 at 8:14
nankuraAnonymous

Hey guys

P.S if this is in the wrong forum please move it admins

Ok , i am aware that the games not perfect just yet. theres alot of bugs and some get it going, some dont

But i really need to get it going to play with friends. im using Ubuntu 10.10 32 Bit - ( i get the same problem on Mint 10, KDE 10, Kubuntu )

Im trying to get league of legends going, i can get past the installation of it, but when i try to run lol.launcher.exe, i get a critical "lol.launcher.exe" error, it doesnt tell me what the error is, just says critical error, please go to the winehq bug section, i went there and got no response, just links to patchs with no install guide

Attempts at getting going are as follows

- followed both the guides on the LoL forums
- installed wine fresh, newest version up to date
- winetricks vcrun2005, adobeair, d3dx9, ie6,

the following guides
http://www.leagueoflegends.com/board....php?p=4224812
http://eu.leagueoflegends.com/board/...ead.php?t=2384

- adobe air native linux
- ies4linux
- tried playonlinux
- tried crossover games

There was some patch for my problem on the wine bug fix's but no guide on were to put it and all this editing stuff, and im a noob, so i have no idea were to put it

strangely, all my friends using the same distro's get it going with a simple apt-get install wine and sudo apt-get update, i just cant get what im missing or what im doing wrong
Quentin PÂRIS Sunday 10 April 2011 at 16:09
Quentin PÂRIS
Admin

Have you tried PlayOnLinux League Of Legends patched wine version ?
nankura Sunday 10 April 2011 at 23:13
nankuraAnonymous

Yes i did, its 1.3.7-LeagueOfLegends, and league of legends doesnt install. it just hangs for ages on the installer
DarkHawk Tuesday 26 April 2011 at 19:34
DarkHawkAnonymous

I have exactly the same problem with PlayOnMac, the installer gets white, it doesnt download the game and i have to close the application, i dont know what to do.

I already installed - winetricks vcrun2005, adobeair, d3dx9, ie6, from PlayOnMac console

Editiert von: DarkHawk

Lord_ZealoN Wednesday 17 August 2011 at 19:20
Lord_ZealoNAnonymous

For the record, with wine 1.3.7-LeagueOfLegends I got LoL installed (but with ACE_CLIENT) and starts ok, but crash when trying to start chat.