Das Forum

Wine Version not found

1.3.25

Autor Antworten
Geodomus Sunday 31 July 2011 at 17:29
GeodomusAnonymous

I was trying to install Starcraft II on F15 today, and as soon as i hit the "next" button, POL came up saying that it can't find the 1.3.25 version of Wine.

I've been searching in google, but noone seems to have the same problem. What shall i do?
Quentin PÂRIS Sunday 31 July 2011 at 17:51
Quentin PÂRIS
Admin

We're currently fixing this problem :)
Geodomus Sunday 31 July 2011 at 17:55
GeodomusAnonymous

Ah, Okay :D

Well, that explains why it didnt work... And i thought i did something wrong.