Das Forum

Problème graphique persistent Guild Wars

Autor Antworten
lucille Sunday 26 February 2012 at 12:28
lucilleAnonymous

Bonjours,

Je vien d'acheter un macbook air je ne connais pas du tout le fonctionnement de mac..
J'ai installer GW grace à playonmac mais quand je l'ouvre j'ai un écran blanc, ensuite je vois la page d'accueil avec pleins de triangles de formes...
impossible de jouer je vois que cela.
J'ai tester plusieurs version de Wine dite sur le forum mais rien n'y fait ...

Editiert von: lucille

Quentin PÂRIS Sunday 26 February 2012 at 12:45
Quentin PÂRIS
Admin

Bonjour

Est-ce que tu peux mettre Guild Wars en mode "Debug"

Ensuite, lance le, quitte le avec CMD+Q et fais "Envoyer sur pastebin"

Colle ensuite le lien ici
Quentin PÂRIS Sunday 26 February 2012 at 12:50
Quentin PÂRIS
Admin

C'est bien ce lien la ?

http://pastebin.com/r8pkHmtc
lucille Sunday 26 February 2012 at 15:54
lucilleAnonymous

C'est fait mais quand je clique sur envoyer sur pastebin j'ai pas de lien :S
Quentin PÂRIS Sunday 26 February 2012 at 16:22
Quentin PÂRIS
Admin

En fait ça devrait ouvrir le navigateur internet normalement et afficher une fenêtre PlayOnMac où il y a écrit "pastebin url"
lucille Sunday 26 February 2012 at 17:01
lucilleAnonymous

Oui je l'ai déjà fait ça avait marcher mais là non donc je pence que ça doit être le bon lien ça ressemblait à ça http://pastebin.com/r8pkHmtc
Quentin PÂRIS Sunday 26 February 2012 at 17:26
Quentin PÂRIS
Admin

Ok, je vois que Guild Wars utilisait wine 1.2, ce qui veut dire qu'il a été installé avant hier.

J'ai donné une explication pour corriger le problème sur cette page : http://www.playonlinux.com/fr/topic-8613-Probleme_de_demarrage_sur_guild_wars.html
lucille Sunday 26 February 2012 at 21:11
lucilleAnonymous

Oui j'ai déjà fait ça mais c'est toujours le même résultat
lucille Sunday 26 February 2012 at 21:24
lucilleAnonymous

http://pastebin.com/JewXx8Ve voici mon lien
Quentin PÂRIS Sunday 26 February 2012 at 21:42
Quentin PÂRIS
Admin

Et donc la toujours les même problèmes graphiques ?

Essais la manip suivante :

Outils -> Console PlayOnMac
Tape les deux commande suivante :

POL_Wine_SelectPrefix "GuildWars"
POL_Wine_SetVideoDriver
lucille Sunday 26 February 2012 at 21:56
lucilleAnonymous

Voici le résultat :PlayOnMac: ~/Library/PlayOnMac > POL_Wine_SelectPrefix "GuildWars"
[POL_Wine_SelectPrefix] Message: Selecting prefix:
PlayOnMac: ~/Library/PlayOnMac > POL_Wine_SetVideoDriver
[POL_LoadVar_Device] Message: Gettings GPU informations



[POL_LoadVar_Device] Message: VendorID : 8086
[POL_LoadVar_Device] Message: DeviceID : 0116
wine: cannot find L"C:\\\\windows\\\\system32\\\\winemenubuilder.exe"
err:wineboot:ProcessRunKeys Error running cmd L"C:\\\\windows\\\\system32\\\\winemenubuilder.exe -a -r" (2)
wine: cannot find L"C:\\\\windows\\\\system32\\\\plugplay.exe"
fixme:system:SetProcessDPIAware stub!
fixme:dwmapi:DwmIsCompositionEnabled 0x33cc14
fixme:iphlpapi:NotifyAddrChange (Handle 0xa5df528, overlapped 0xa5df530): stub
wine: configuration in '/Users/lucillehurel/Library/PlayOnMac//wineprefix/GuildWars' has been updated.
PlayOnMac: ~/Library/PlayOnMac/wineprefix/GuildWars/drive_c/windows/temp >
PlayOnMac: ~/Library/PlayOnMac/wineprefix/GuildWars/drive_c/windows/temp >
PlayOnMac: ~/Library/PlayOnMac/wineprefix/GuildWars/drive_c/windows/temp >
PlayOnMac: ~/Library/PlayOnMac/wineprefix/GuildWars/drive_c/windows/temp >
Quentin PÂRIS Sunday 26 February 2012 at 21:57
Quentin PÂRIS
Admin

En relançant Guild Wars ça change quelque chose ?
lucille Sunday 26 February 2012 at 22:07
lucilleAnonymous

Ca fonctionne !
Merci beaucoup je n'y serait jamais arrivé seule :)
Quentin PÂRIS Sunday 26 February 2012 at 22:24
Quentin PÂRIS
Admin

Merci à toi! Je corrige le script d'installation