Das Forum

probleme warcraft 3

Autor Antworten
julio Monday 9 April 2012 at 22:50
julioAnonymous

Salut a tous.

Voila je vous expose mon petit problème.

J ai tant bien que mal réussi a installer warcraft 3 rein of chaos sur mon mac (qui fonctionne sous lion) ensuite j ai ouvert le le dossier et j ai cliqué sur installer exe (avec le petit trèfle a 4 feuille aux couleurs de windows)

-L installation s'est faite en quelques secondes et j ai cliqué sur jouer du coup pensant pouvoir enfin profiter de mon jeux mais la bien sur LE bug qui devait arriver arriva et il ma demander si je voulais redimensionner la résolution de mon écran j ai cliqué sur oui mais apres l'écran et devenu bleu puis noir puis bleu puis noir pour enfin me dire que je devais activer le mode débogage, ce que j ai donc fait mais cela n a rien changé.

-Maintenant quand je lance le jeux, il se lance, je vois la vieille face d orc qui apparait mais la juste après l écran devient noir et j ai juste un tout tout petit bout d'écran qui affiche ce qu il devrait afficher, j'y vois meme le petit gantelet mais rien d autre.

-Voila mon probleme, j espère que c est pas trop complexe :D.

-Donc si quelque un a une solution ou ne serais ce qu une petite idée sur la question je suis preneur. Merci a tous
Quentin PÂRIS Monday 9 April 2012 at 23:01
Quentin PÂRIS
Admin

Il faut passer par le menu "Installer" pour installer Warcraft III
julio Monday 9 April 2012 at 23:05
julioAnonymous

je suis passé par le menu installé, j ai cliqué dessus et le jeux s est installé sans problème
mais c est apres que ça se gate
Quentin PÂRIS Monday 9 April 2012 at 23:08
Quentin PÂRIS
Admin

J ai tant bien que mal réussi a installer warcraft 3 rein of chaos sur mon mac (qui fonctionne sous lion) ensuite j ai ouvert le le dossier et j ai cliqué sur installer exe (avec le petit trèfle a 4 feuille aux couleurs de windows)

Quote from julio


Il semblerait que non
julio Monday 9 April 2012 at 23:10
julioAnonymous

ok mais du coup je ne vois pas de quel menu installer tu parles?
Quentin PÂRIS Monday 9 April 2012 at 23:41
Quentin PÂRIS
Admin

De celui de PlayOnMac, fenêtre principale
julio Tuesday 10 April 2012 at 16:56
julioAnonymous

j ai donc installé par le biais de play on mac mais le problème reste le meme.

-le jeux se lance mais seul un minuscule bout de l écran de l accueille du jeux apparait et quand je dis minuscule c est vraiment tout petit petit j ai juste de quoi voir le gantelet.

-Quand je quitte playonmac me dit d activer le mode debogage ce que je fais mais cela ne change rien
Quentin PÂRIS Tuesday 10 April 2012 at 18:56
Quentin PÂRIS
Admin

Essais de faire Installer -> Autre -> Fix OpenGL for OSX
julio Tuesday 10 April 2012 at 19:04
julioAnonymous

j ai essayé de faire ce que tu m as dit mais quand il me dit choose an application je ne peux rien sélectionner et si je clique sur suivant rien ne se passe
julio Tuesday 10 April 2012 at 19:29
julioAnonymous

alors du cou ça a marché en faisant ce que tu m as dit mais j ai pris l option diable full screen et ça a marché sauf que j ai un écran un peu petit mais bon c est deja pas mal.
Quentin PÂRIS Tuesday 10 April 2012 at 19:51
Quentin PÂRIS
Admin

Fais Configurer -> Warcraft III -> wine -> Configurer wine -> Affichage

Désactive le bureau virtuel
Désactive "Permettre au gestionnaire de fenêtre de contrôler"

Ressais.

Si ça ne fonctionne pas, essais en réactivant "Permettre au gestionnaire"

Enfin, si ça ne fonctionne toujours pas, remet le bureau, règle warcraft III sur une résolution d'écran plus grande et recommence
julio Tuesday 10 April 2012 at 22:38
julioAnonymous

en tout cas merci pour le cou de main