You are here

The forum

PlayOnLinux

Title Author Replies Read Latest messages
Jump to the page: 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 - 17 - 18 - 19 - 20 - 21 - 22 - 23 - 24 - 25 - 26 - 27 - 28 - 29 - 30 - 31 - 32 - 33 - 34 - 35 - 36 - 37 - 38 - 39 - 40 - 41 - 42 - 43 - 44 - 45 - 46 - 47 - 48 - 49 - 50 - 51 - 52 - 53 - 54 - 55 - 56 - 57 - 58 - 59 - 60 - 61 - 62 - 63 - 64 - 65 - 66 - 67 - 68 - 69 - 70 - 71 - 72 - 73 - 74 - 75 - 76 - 77 - 78 - 79 - 80 - 81 - 82 - 83 - 84 - 85 - 86 - 87 - 88 - 89 - 90 - 91 - 92 - 93 - 94 - 95 - 96 - 97 - 98 - 99 - 100 - 101 - 102 - 103 - 104 - 105 - 106 - 107 - 108 - 109 - 110 - 111 - 112 - 113 - 114 - 115 - 116 - 117 - 118 - 119 - 120 - 121 - 122 - 123 - 124 - 125 - 126 - 127 - 128 - 129 - 130 - 131 - 132 - 133 - 134 - 135 - 136 - 137 - 138 - 139 - 140 - 141 - 142 - 143 - 144 - 145 - 146 - 147 - 148 - 149 - 150 - 151 - 152 - 153 - 154 - 155
Firefox install scripts are broken

chengas123 3 6065 NSLW, Wednesday 21 July 2010 at 6:41
GTA Vice City - doesn't work

L.E.n 2 6580 NSLW, Wednesday 21 July 2010 at 6:40
How to install Age of Empires III with PlayOnLinux ???

timiti29 2 9228 NSLW, Tuesday 20 July 2010 at 21:30
Installation: Archlinux, 32b, lib32-mesa

IsPlayOnLinux intended for 32b arch?

v6ak 1 4771 v6ak, Monday 19 July 2010 at 10:13
World of Warcraft Installation Issues

cdrom0 is mounted, but POL can't find it

Thevor 19 16548 skyofswords, Saturday 17 July 2010 at 17:12
Gameplay upsidedown

Gameplay upsidedown

Nate0001 1 3016 Nate0001, Thursday 15 July 2010 at 23:33
Age of Empires 3 Asian Dynasties Issue

Hangs at Splash Screen

boaty 3 3394 boaty, Saturday 3 July 2010 at 0:42
Oblivion doesn't load

LNXlady 10 11511 NSLW, Thursday 1 July 2010 at 20:03
3d acceleration issue

ajgajg1134 2 4619 Dr Phil, Thursday 1 July 2010 at 12:57
Right Click Menu for opening ppt, doc, xls

deutschmarx 5 8840 brunojcm, Wednesday 30 June 2010 at 6:41
Office Word 2007 crash at saving

Unkuiri 8 4942 NSLW, Tuesday 29 June 2010 at 9:11
struggling with the sims 3

jowy228 6 5838 jowy228, Monday 28 June 2010 at 20:01
Esound doesnt show up in Wine config

Can't have programs use Esound driver

jeremyafrank 2 3541 jeremyafrank, Monday 28 June 2010 at 14:08
Help installing pre-installed game and pre-patched wine

Peter7K 1 8475 Peter7K, Monday 28 June 2010 at 0:15
latest RC version of wine....

jowy228 2 3720 jowy228, Sunday 27 June 2010 at 23:56
Diablo 2 LOD not working

Chrislinux 4 4394 Chrislinux, Saturday 26 June 2010 at 23:18
Manage wine versions doesn't work

managing of wine versions is broken

Tommy_CZ 3 4714 Tommy_CZ, Saturday 26 June 2010 at 17:54
Problem with AoE Warchief and Asian Dynasties scripts

boaty 4 4892 NSLW, Friday 25 June 2010 at 20:30
Age of Empires 3

script incorrect

Dismember-Em 4 4047 NSLW, Friday 25 June 2010 at 20:13
Problem with Age of Empires III

Loads to splash screen then quits

boaty 1 3884 boaty, Wednesday 23 June 2010 at 3:22
Wine 1.2-rc3??

chromatica 3 3594 MulX, Tuesday 22 June 2010 at 22:49
Fallout 3 appears to install, but won't run

rwallace 4 9569 rwallace, Tuesday 22 June 2010 at 6:10
Fallout 3 Game of the year edition

Problem when installing with POL

pi24 13 11617 belward271, Monday 21 June 2010 at 20:13
Far Cry 2 Can't Start

Display Settings Not Found?

Omnimous Strike 7 7653 Omnimous Strike, Saturday 19 June 2010 at 8:33
Focus Issues

Scribble 1 3484 Scribble, Saturday 19 June 2010 at 8:06
some new about solidworks

asafhacohen 1 4145 asafhacohen, Friday 18 June 2010 at 15:53
Many windows of a program

roger3000 1 3429 roger3000, Friday 18 June 2010 at 14:58
Fallout 3 not starting

urndel 13 10822 NSLW, Thursday 17 June 2010 at 20:06
Handycaffe (Cyber cafe software) problem

nesa24casa 1 3259 nesa24casa, Wednesday 16 June 2010 at 18:09
Installing CSS on POL

deathteam0 1 3482 deathteam0, Sunday 13 June 2010 at 23:15
You are here > Index > PlayOnLinux