The forum

Playonmac won't run

Author Replies
blingspenny Sunday 24 March 2013 at 21:47
blingspennyAnonymous

It says I have a bad language setting on my compter but I can't seem to correct this "bad language setting".

I have followed the instructions but the command is not recognized in terminal. Any help guys?

Edited by blingspenny

Aymeric P. Sunday 24 March 2013 at 22:15
Aymeric P.
Admin

Hi,

Could you provide more information? What's your current language?

Former member.
blingspenny Sunday 24 March 2013 at 23:33
blingspennyAnonymous

My current language is U.S. english I changed it from Canadian English which it was before. Turned off the computer and still have the same problem with U.S. english.
Quentin PÂRIS Monday 25 March 2013 at 1:10
Quentin PÂRIS
Admin

What error do you get in terminal ? Screenshot ?
blingspenny Monday 25 March 2013 at 3:54
blingspennyAnonymous

Command not found. 

Ronin DUSETTE Monday 25 March 2013 at 17:45
Ronin DUSETTE
Admin

You are not typing the whole command, as its stating. You forgot the "defaults write" before the rest of the command

Type:

defaults write -g AppleLocale en_US

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts