The forum

Darn I need help.

With Installation/Download

Author Replies
Zed Saturday 18 May 2013 at 21:11

Right, as you've probably guessed already; I'm new to Linux. 
I can navigate around and all - no problem, but the whole Terminal thing is new to me.

Ok, right, so, I successfully downloaded a PlayOnLinux version 3. something and installed it all fine, tried to run League of Legends - said I needed an update - Got it! Right, so, I head over to the website and hit the download button and hit the Ubuntu area. I paste in the codes and apparently now all is done. It should all be installed and done on the latest update, right?

Here's the two errors I get:
"Play onlinux is unable to fine the 32 bit OpenGL Libraries"

"Play onlinux cannot find cURL"

I'm running 64 bit, I got close to 17GHz of processing power and an alright graphics card - I know there's no issue with Hardware, but there it is anyway. 

I used Package Manager and deleted any traces of PlayOnLInux and headed over to the download section again, redownloaded all and again: all was fine. I run it, and this STILL happens! What am I missing!?
Ronin DUSETTE Saturday 18 May 2013 at 22:02

Enter this at a terminal

[code]sudo apt-get install curl[/code]

Edited by RoninDusette

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Zed Saturday 18 May 2013 at 22:41

Thanks a million!