The forum

[steam] Problème lors de la Mise à jour des informations Steam

Author Replies
rashintawak Friday 6 June 2014 at 4:11
rashintawakAnonymous

Bonjour, je me retrouve face un problème :

j'avais déja au préalable installer steam qui fonctionnait mais suite à un cafouillage, je l'ai déinstaller (par l'interface PlayOnLinux) et en le réinstallant, toujours par PlayOnLinux, tout ce passe bien mais suite l'identification il reste mystérieusement bloqué sur la fenetre "Mise à jour des ionformations Steam..." sans que la barre ne se charge.

Le problème se reproduit même en réinstallant encore une fois.

De plus ayant lu le poste sur le bug de Décembre 2013, j'ai tenté la procedure décrite (passé a la version 1.7.8) en vain.

Les logs :

  • Le debug.log de steam

[0606/034431:ERROR:resource_bundle.cc(417)] Failed to load C:\Program Files\Steam\bin\chrome.pak
Some features may not be available.
[0606/034431:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8

  • Le log de PLayOnLinux, épuré des ereurs appartenant à steam déja listé précédement et des récurences, jugé inutile mais signalé :

fixme:ver:GetCurrentPackageId (0x33e490 (nil)): stub
fixme:advapi:EventRegister {47a9201e-73b0-42ce-9821-7e134361bc6f}, 0x3f0070b0, 0x3f041ce8, 0x3f041ce0
fixme:advapi:EventRegister {58a9201e-73b0-42ce-9821-7e134361bc70}, 0x3f0070b0, 0x3f041d20, 0x3f041d18
fixme:advapi:EventRegister {3fa9201e-73b0-43fe-9821-7e145359bc6f}, 0x3f0070b0, 0x3f041cb0, 0x3f041ca8
fixme:advapi:EventRegister {1432afee-73b0-42ce-9821-7e134361b433}, 0x3f0070b0, 0x3f041d58, 0x3f041d50
fixme:advapi:EventRegister {4372afee-73b0-42ce-9821-7e134361b519}, 0x3f0070b0, 0x3f041d90, 0x3f041d88
fixme:winhttp:WinHttpDetectAutoProxyConfigUrl discovery via DHCP not supported

fixme:iphlpapi:NotifyAddrChange (Handle 0xd38d53c, overlapped 0xd109088): stub
fixme:winsock:WSALookupServiceBeginW (0xd38d63c 0x00000ff0 0xd38d684) Stub!

fixme:ver:GetCurrentPackageId (0x31e480 (nil)): stub
fixme:hnetcfg:fw_apps_get__NewEnum 0x15644d0, 0xe5de0d4
fixme:hnetcfg:fw_app_put_ProcessImageFileName 0x14e4918, L"C:\\Program Files\\Steam\\steam.exe"
fixme:hnetcfg:fw_app_put_Name 0x14e4918, L"Steam"
fixme:hnetcfg:fw_app_put_Enabled 0x14e4918, -1
fixme:hnetcfg:fw_apps_Add 0x14e4900, 0x14e491
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
fixme:iphlpapi:NotifyAddrChange (Handle 0x9c8096c, overlapped 0x9c80970): stub
fixme:ntdll:NtQuerySystemInformation info_class SYSTEM_HANDLE_INFORMATION
fixme:win:RegisterDeviceNotificationA (hwnd=0x10094, filter=0xf3de508,flags=0x00000004) returns a fake device notification handle!fixme:wbemprox:wbem_locator_ConnectServer unsupported flags

 

fixme:wbemprox:client_security_SetBlanket 0x7c0ff18c, 0x154d190, 10, 0, (null), 3, 3, (nil), 0x00000000
fixme:wbemprox:client_security_Release 0x7c0ff18
fixme:wbemprox:wbem_locator_ConnectServer unsupported flags
fixme:wbemprox:client_security_SetBlanket 0x7c0ff18c, 0x15a9c30, 10, 0, (null), 3, 3, (nil), 0x00000000
fixme:wbemprox:client_security_Release 0x7c0ff18c
fixme:mountmgr:harddisk_ioctl The DISK_PARTITION_INFO and DISK_DETECTION_INFO structures will not be filled
fixme:wbemprox:enum_class_object_Next timeout not supported

la dernière ligne recurente x5

La première ligne récurente x5

fixme:advapi:EventUnregister deadbeef: stub
fixme:imm:ImmReleaseContext (0x10096, 0x15c75b0): stub

Et enfin ceux-ci qui resortait en gras dans le debuger :

err:ole:CoGetClassObject class {e2b3c97f-6ae1-41ac-817a-f6f92166d7dd} not registered
err:ole:CoGetClassObject no class object {e2b3c97f-6ae1-41ac-817a-f6f92166d7dd} could be created for context 0x1

err:ole:CoGetClassObject class {77f10cf0-3db5-4966-b520-b7c54fd35ed6} not registered
err:ole:CoGetClassObject no class object {77f10cf0-3db5-4966-b520-b7c54fd35ed6} could be created for context 0x1

err:wbemprox:wql_error syntax error, unexpected TK_NOT

Profil de mon PC :

  • Ubuntu 14.04 LTS - 64 bit (KDE)
  • GeForce GTX 660 Ti (Driver 331.38)
  • 8Go de mémoire vive
  • Intel Core i7-3820 -- 3.60Ghz
  • PLayOnLinux : 4.2.2

 

Merci d'avance pour votre aide.

Edited by rashintawak

rashintawak Friday 6 June 2014 at 14:39
rashintawakAnonymous

Steam fonctionne maintenant normalement

Bon j'ai un peu honte de vous avoir embêté, aujourd'hui je l'ai relancer et la barre c'est rempli et le problème c'est donc réglé de lui même, j'ai donc redémarrer mon PC ( une fois de plus) et cela à été la bonne.

Malgré tout et vue que le message est maintenant posté, si des gens peuvent m'aider à comprendre ne serait-ce que grossièrement, les erreurs listées dans les logs, j'en serait fort ravi, ayant le désir de bien comprendre les choses. Merci

PS : Au vue de l'utilité partiel de mon post maintenant, je m’interroge tant a son évolution, dois-je mettre résolu ou ne serait t'il pas judicieux de le supprimé, afin d'évité tout alourdissement inutile?
BlondVador Friday 6 June 2014 at 15:24
BlondVador
Moderator

Bonjour,

J'ai mis le poste en résolu, pas besoin de le supprimer ;).

Cependant, à l'avenir, évite de "découper" les logs s'il te plaît, met-nous un gros pavé brut même si ça partait d'une bonne intention.

Sinon j'ai pas trouvé exactement ce qui coinçait, si t'as rien changé et que ça fonctionne, juste une erreur àlakon, ça arrive parfois...

Edited by BlondVador