The forum

Watchtower Library 2014 CD

Author Replies
PromiseGal Saturday 3 January 2015 at 2:46
PromiseGalAnonymous

I have discovered that in order to install the most recent, 2014 Watchtower Library CD, I needed to choose,

Wine 1:1.7.30

If any of you know of a different way to install it on Linux, please post.

Ronin DUSETTE Saturday 3 January 2015 at 7:30
Ronin DUSETTE
Admin

Then install that version through POL.

PlayOnLinux -> tools -> manage wine versions -> select that version that you want and install it

Then:

PlayOnLinux -> Configure -> New -> Name your new virtual drive and select that version of Wine

When it is done creating that, run it with:

PlayOnLinux -> Configure -> select your virtual drive -> Misc tab -> run an EXE in this virtual drive


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
PromiseGal Saturday 3 January 2015 at 21:57
PromiseGalAnonymous

Thank you for going into more detail.  I have done according to your instructions. I wasn't too clear on my post. Since this is the POL forum, I was just telling ones what wine version works.

I was asking is POL the only way ones can get that version of wine, or does everyone need to install POL.

Ronin DUSETTE Sunday 4 January 2015 at 17:36
Ronin DUSETTE
Admin

No. You could totally download the source code for that version and compile it. POL just makes it easier to manage multiple wine versions and wineprefixs.


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
PromiseGal Sunday 4 January 2015 at 18:30
PromiseGalAnonymous

Thank you for POL, I appreciate all your work in creating it.  I don't understand how to find and compile source codes, so I am thankful you provide POL.