The forum

Homestead Site Builder

Author Replies
PromiseGal Saturday 3 January 2015 at 22:31
PromiseGalAnonymous

I want to install Homestead's Site Builder. I have to use  the Google Chrome's "agent switcher" to spoof that I am on Windows.

This is the requirements needed to run the program:

System requirements for SiteBuilder:
  • Windows 95 or higher
  • At least 64 MB RAM
  • Internet Explorer 8+, Mozilla Firefox 3.6+, Google Chrome 12+
Ronin DUSETTE Sunday 4 January 2015 at 17:38
Ronin DUSETTE
Admin

Are you asking a question?


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
PromiseGal Sunday 4 January 2015 at 19:35
PromiseGalAnonymous

Yes. my question is, based on the requirements needed, can it be installed on POL?

Edited by PromiseGal

petch Sunday 4 January 2015 at 20:26
petch
Developer

Well, based on requirements you need Windows.

So basically they're useless to know if it will work.