You are here    Forums    General discussion    How to use "Try this update" nl sv ru pl es de fr

The forum

How to use "Try this update"

Author Replies
Damian21 Tuesday 13 February 2018 at 6:52
Damian21 Anonymous

Hello people, I'm new on linux trying to install League of Legends. The official script doesnt seem to work so someone commented a new one. At his comment there is a button named "Try this update" but when i click it firefox opens a new tab "playonlinux://www.playonlinux.com/repository/download_update.php?id=8709" and nothing happens. Can anyone guide me through it please? This is the link of the topic for league of legends https://www.playonlinux.com/en/app-1135.html

Tutul Tuesday 13 February 2018 at 17:14
Tutul
Moderator

On some system POL failed to be registred as a service that can open playonlinux protocol. Since I change my OS, I got the same problem, I read docs, find the fix and post it here ;)

 


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Damian21 Wednesday 14 February 2018 at 19:12
Damian21 Anonymous

I found a way around it. I copied the new code (without the numbers) to a text editor and run a new script (Tools - Run a local script).

Noserenity Saturday 16 June 2018 at 1:36
Noserenity Anonymous

I just wanted to bump this and say thanks to Damian21. That worked for me!

eddi71 Wednesday 29 August 2018 at 14:46
eddi71 Anonymous

Super, the script option was the only option that worked for a patch with regard to Microsoft Office 2010 of July 2018. Installing this new script straight from Firefox did not work, even after adding a playonlinux-url_handler program via about:config in Firefox.

Two obervations for less-than-power-users:

1) The script, once copied to the text editor, needs to be saved as a TXT file. Remember the location of the file and choose it in the appropriate window.

2) Under Kubuntu 18.04.1, I got to the next stage (after selecting the TXT file with the script that I had saved), where the window asked me to check the script. This windows was blank. I thought something had gone wrong and restarted this process repeatedly. But the script had acutally been loaded each time (check in /usr/share/playonlinux/temp). Simply click on "continue", and the installation process for the actual application will launch. Whether or not the script was correct should be clear from success/failure of that installation.