The forum

playonlinux won't start

can not run

Author Replies
jaimematurana Tuesday 11 December 2018 at 14:26
jaimematuranaAnonymous

When I run app get this error, Ubuntu 18.04

Looking for python... 2.7.15rc1 - wxversion(s): 3.0-gtk3
selected
Traceback (most recent call last):
  File "mainwindow.py", line 22, in <module>
    import os, getopt, sys, urllib, signal, string, time, webbrowser, gettext, locale, sys
ValueError: bad marshal data (string ref out of range)
 

Any clue?

booman Thursday 20 December 2018 at 21:26
booman

I think Ubuntu should have Python installed already, but you can go to the Software Center and install it.

Also install Wine before running PlayOnLinux.

Sometimes PlayOnLinux will complain about xterm missing as well.

So install the following:

  • Python 2.7
  • Wine
  • xterm

† Booman †
Mint 18.3 64-bit | Nvidia 396.54 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained