The forum

Lancement de GW interrompu

Author Replies
Mouk de la Yaute Monday 4 May 2009 at 5:07
Mouk de la YauteAnonymous

Bonjour ou bonsoir,

Je suis passé sous linux aujourd'hui même. Donc je ne connais vraiment pas grand chose. J'ai installé playonlinux et je suis allé recupéré le script qu'il faut pour jouer a guild wars. Delà, j'ai donc du Updater GuildWars ( assez long d'ailleurs env 120000 fichiers ).
Puis quand je lance Guild Wars avec playonlinux. Au début tout se passe bien, je vois l'ecran "Connexion a arena.net" classique en definition normale puis d'un coup deux bandes noires apparaissent sur les cotés et au milieu l'image est déformée (on voit d'ailleurs toujours la fenetre avec connexion arena.net et même le bureau Linux en arrière plan ).
1s après, cette image devient blanche et puis tout est noir et enfin je vois un ecran ubuntu me disant que je vais etre reconnecté dans 10s sous mon nom d'utilisateur habituel et cela fait, toutes les applications sont fermés... snifff

si quelqu'un peut m'aider, vraiment je lui en serai très reconnaissant.
merci

SVP ne me laissez en rade, je ne veux surtout retourner sous windows, vista me fout la nausée.

Mouk de la Yaute Tuesday 5 May 2009 at 2:35
Mouk de la YauteAnonymous

si quelquun peut m'aider mon ordinateur c un acer aspire 5920.
andeim Tuesday 5 May 2009 at 9:24
andeim

Tu as quoi comme carte graphique ?
Tes pilotes sont ils bien installés ?

Mouk de la Yaute Tuesday 5 May 2009 at 14:01
Mouk de la YauteAnonymous

Bonjour, merci de votre reponse. j'ai de toute facon la carte graphique d'origine. Passé sous linux pour moi, c'est reprendre a zero l'utilisation d'un systeme d'exploitation. du coup, je ne trouve pas ou je peux savoir quelle carte graphique est utilisé. J'ai donc regardé sur internet la config' d'origine c'est une 8600gs512mo,3go de rame ddr2.

Comment savoir la configuration du système sous linux?
Comment savoir si la carte est correctement installée ?

merci en tout cas de vous interessez à mon cas.

Mouk de la Yaute Tuesday 5 May 2009 at 14:43
Mouk de la YauteAnonymous

Rebonjour,

Ca y est j'ai la précieuse info.
Up to 358mb Mobile Intel Graphic Media Accelerator X3100.

Comment puis je savoir si j'ai le bon pilote?

merci
Panzer Tuesday 5 May 2009 at 18:48
Panzer

Euh, c'est pas plutôt une Nvidia 8600M GT comme je le vois en cherchant le modèle ?

Dans tous les cas, tu as quelle distribution pour jouer à GuildWars ?


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Mouk de la Yaute Tuesday 5 May 2009 at 23:53
Mouk de la YauteAnonymous

Re,

non c'est bien la intel X3100 comme je le vois moi noter sur l'ordi ( chez acer, ils ont eu la glorieuse idée de mettre les caracteristiques techniques sur un petit autocollant sur le clavier de l'engin. Actuellement j'utilise Ubuntu The Jaunty Jackalope AMD 64.

Merci
Panzer Wednesday 6 May 2009 at 18:54
Panzer

Suis la documentation tout d'abord pour installer les pilotes propriétaires (si ce n'est pas déjà fait ) :
http://doc.ubuntu-fr.org/ati


Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
Mouk de la Yaute Thursday 7 May 2009 at 0:50
Mouk de la YauteAnonymous

je te remerci de me guider je fais ca
Mouk de la Yaute Thursday 7 May 2009 at 1:24
Mouk de la YauteAnonymous

effectivement intel propose des drivers, dirai-je, pour linux. Je suppose que c'est de cela qu'il est question lorsque tu évoques "pilotes propriétaires". Apparemment pour cette carte c'est le chipset g965 mais je n'ose rien faire car nulle part je ne trouve vérification de cette info... Je continue mon enquête.
Mouk de la Yaute Thursday 7 May 2009 at 2:00
Mouk de la YauteAnonymous

Alors du neuf enfin j'espère.
J'ai cherché a déterminer le chipset de ma carte graphique pour etre sur. J'ai trouvé la voix sur le site ubuntu.
Jai donc suivi les instructions préconisées. Je le note au cas ou il existerait des gens aussi noob que moi et que cela pourrait aider...J'entre dans le terminal:
lspci | grep "VGA"

et j'obtiens cà ( zut je peux pas le copier):
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Controller (rev 03)

Le tout est de savoir maintenant si ce chipset est installé ( cause peut etre du non fonctionnement comme suggérée avant). Comment faire pour verifier si ce chipset est bien installé? je vais me coucher je vais reessayer demain mais je me suis dit que cela devait etre banal comme manip et que tu aurais la reponse.
bonne nuit



Mouk de la Yaute Thursday 7 May 2009 at 10:07
Mouk de la YauteAnonymous

Alors premiers éléments de réponses. Je suis allé dans le menu Systeme/ Administration/Pilotes de periphériques. Il n'y a pas de pilotes propriétaires sur mon systéme.
Mouk de la Yaute Thursday 7 May 2009 at 18:05
Mouk de la YauteAnonymous

je suis a la recherche du chipset mais je crois que j'ai vraiment besoin d'un brief a ce propos. je recherche sur le site intel. Si quelqu'un a deja eu a installer le chipset gm965, tes infos seront les bienvenus. merci
Aymeric P. Thursday 7 May 2009 at 21:07
Aymeric P.
Admin

Bonsoir,

Bon si tu as effectivement une carte graphique Intel, tu peux arrêter de chercher plus loin.
Ton problème viens à 99% de la carte Intel qui n'est pas assez performante pour Linux + wine + Guild Wars (oui je sais sous Windows Guild Wars fonctionne nickel).

Pour Intel il n'y a effectivement pas de pilote propriétaire car Intel fournis les spécifications de ses cartes ce qui permet aux développeurs du projet Mesa de faire des pilotes fonctionnel, malheureusement ça ne permet pas de jouer.

Désolé.
MulX (Aymeric).

Former member.
Mouk de la Yaute Thursday 7 May 2009 at 21:32
Mouk de la YauteAnonymous

merci quand même de ton aide. je suis un peu deçu mais bon.
++