The forum

Gecko avec Steam sur POL 1.8 !

Encore steam :@

Author Replies
Apocalypse555 Sunday 21 October 2007 at 12:42
Apocalypse555

Slt,

J'ai encore un problème avec Steam !

En effet après un grand nettoyage à cause d'une version de Wine qui ma foutus un beau bordel, j'ai réinstaller Wine 9.47 et POL 1.8 ... (pas le courage de mettre la 2.0 bêta 1car j'ai déjà du mal avec les versions stables )

Ainsi après ce nettoyage je réinstalle les 2 et la génial Wine est nettement moins bordélique ! Mais je ne vois pas de POL nul part, pourtant mon gestionnaire de .rpm le vois installer ! En cherchant j'ai trouver que le seul moyen de le lancer la première fois était avec la console :?

(Enfin une question )

1) Est-ce normal ? (j'utilise le .rpm du site et à l'installation il me dis que la signature est incorrecte mais j'ai ignoré)

Ensuite je réinstalle Steam ! Installation parfaite mais, après le loggin, au moment de le lancer, il me met ceci :


puis :



2) Une idée ? (je ne peux pas cliquer sur "installer" sans que le 2ème message apparaisse !)

Merci d'avance

Quentin PÂRIS Sunday 21 October 2007 at 13:12
Quentin PÂRIS
Admin

Ouai

Expert > Wineversion > Assigner > 0.9.37
Ensuite tu feras annuler dans la fenêtre gecko

(PS. Je te conseil d'essayer PlayOnLinux v2)
Apocalypse555 Sunday 21 October 2007 at 16:21
Apocalypse555

Ok merci j'essaye (pourtant j'avais mit le git car on ma dit que c'était plus simple et mieux )

EDITE : ok c'est génial ça marche impeccablement ! Merci beaucoup

Edited by Apocalypse555


Ellana Wednesday 24 October 2007 at 13:29
EllanaAnonymous

Salut a vous dsl de resortir se topic mais jai exatement le meme soussi sur Ubuntu Gutsy et je trouve pourais tu m'aider ??
Quentin PÂRIS Wednesday 24 October 2007 at 13:31
Quentin PÂRIS
Admin

Tu as fait la manip' que j'ai donné ?
Ellana Wednesday 24 October 2007 at 13:31
EllanaAnonymous

ben jai pas expert et tout le reste moi sous ubuntu

en fait jai un menu Wine et dedans y a programs config et desinstale

Edited by Ellana

Quentin PÂRIS Wednesday 24 October 2007 at 13:33
Quentin PÂRIS
Admin

Nan, mais dans PlayOnLinux ?
Ellana Wednesday 24 October 2007 at 13:35
EllanaAnonymous

a ok mais dans assigner jai que stream

j'ai fait ajouter il me dl la bonne version je te dit apres si sa marche

Edited by Ellana

Ellana Wednesday 24 October 2007 at 13:39
EllanaAnonymous

nikel ta asuuré ^^ merci
Apocalypse555 Friday 26 October 2007 at 17:33
Apocalypse555

Moi aussi c'es ok

Sujet réslus