You are here

The forum

GTAIV

Author Replies
1ns0m1ac Sunday 7 August 2011 at 5:04
1ns0m1acAnonymous

this is the thing.. I have playOnmac old version 1.3 or something running on Leopard.. (I don't have SnowLopard right now) and want to play gta iv.. i have the script but.. it doesn't work..

i mean it says unable to find wine 1.3 but it's already installed.. i've downloaded a package of 1.3.x version of wine in this page.. but i don't know what to do__

any ideas??
Quentin PÂRIS Sunday 7 August 2011 at 9:30
Quentin PÂRIS
Admin

PlayOnMac 1.3 does not support games, sorry
Quentin PÂRIS Sunday 7 August 2011 at 10:31
Quentin PÂRIS
Admin

(But i think PlayOnMac 4.0 will support Leopard)
1ns0m1ac Monday 8 August 2011 at 4:19
1ns0m1acAnonymous

i've downloaded playOnMac 4 (beta 3) and it's says "Fatal error"
damn..!! thanks anyways
1ns0m1ac Monday 8 August 2011 at 4:20
1ns0m1acAnonymous

i have 2.5 but can't run on leopard :(
Quentin PÂRIS Monday 8 August 2011 at 8:52
Quentin PÂRIS
Admin

I said WILL. Please be patient
1ns0m1ac Tuesday 9 August 2011 at 2:41
1ns0m1acAnonymous

thank U (very much)
cheers
You are here: Index > PlayOnMac > GTAIV