The forum

Guild Wars

Des amateurs?

Author Replies
Jump to the page: 1 - 2 - 3
goku Tuesday 15 May 2007 at 21:53
goku

Bonjour tout le monde.
Nous avons dans la liste des jeux beta "Guild Wars ". Mais ni moi ni Tinou n'avons de compte, nous cherchons donc une personne pour le tester et nous informer sur ce topic les résultats. Merci d'avance!!!

Windows de Microsoft.

Mac de Apple.

Linux du monde entier.
Quentin PÂRIS Wednesday 16 May 2007 at 22:17
Quentin PÂRIS
Admin

Dernière remarques à propos de Guild Wars.

Wine : 0.9.37
Distribution : Ubuntu Feisty Fawn (7.04) (On commence à comprendre ^^)
Carte graphique : Nvidia geforce 4 Ti 4600, drivers 1.0-9631 (Ouai, je change de carte comme de chemise :D)
Remarques:
Le script marche parfaitement. Il télécharge le client sur internet. A la fin de l'installation, ne vous étonnez pas si le téléchargement est interrompu, c'est fait exprès. J'arrive à lancer le jeu en 1440x900, avec le son.
Je n'ai pas pu tester le reste, je n'ai pas de compte
Quentin PÂRIS Tuesday 22 May 2007 at 18:11
Quentin PÂRIS
Admin

Allez un petit screenshot de ce que j'arrive à voir, cliquez pour agrandir

Edited by Tinou

Quentin PÂRIS Monday 28 May 2007 at 21:02
Quentin PÂRIS
Admin

Guild Wars est maintenant stable ;)
Asimov Wednesday 30 May 2007 at 19:12
Asimov

Regardez si c'est ma magnifique !



Le jeux tourne magnifiquement bien chez moi. Au passage, je remercie ma soeur de m'avoir prêté son compte pour la bêta.

Mon Wine à moi : 0.9.37
Ma distro à moi : Ubuntu 7.04 (pas très original, hein ? )
Ma bécane que j'ai : nVidia GeForce 6600 GT (pilotes proprio 1.0.9631)

Edited by Asimov


Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

webshinra Friday 1 June 2007 at 12:29
webshinraAnonymous

NVIDIA Driver Version: 1.0-9631
système : debian (sid)
wine-0.9.37

et chez moi, tout est bon (sauf la version de wine que j'ai du mettre a jour)
lateo Tuesday 5 June 2007 at 1:25
lateo

@Asimov :
pour pas avoir les carrés dégueu aux pieds de ton perso (cf ta capture) il suffit de modifier les options graphiques du jeu : tu mets l'ombre en qualité basse ou tu désactive carrément et c'est bon.


@tinou :
[big edit]
je n'avais pas le son malgré diverses bidouilles dans wincfg ; je n'avais pas pigé que POL avait des réglages jeu par jeu.
grâce à la version sortie aujourd'hui j'ai fait les bonnes modifs là où il fallait et hop super j'ai le son dans GW!
Merci bcp les gars!!

Edited by lateo

Asimov Tuesday 5 June 2007 at 14:15
Asimov

Merci lateo pour l'actuce !
A vrai dire je joue pas à Guild Wars et ces carrés ne m'ont pas gêné longtemps, mais je pense que ce sera sûrement utile à d'autres !

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

Aymeric P. Wednesday 6 June 2007 at 22:10
Aymeric P.
Admin

Bonjour a tous
Tres bonne initiative

Juste un *truc* qui me dérange

wine ./GWSETUP.EXE
sleep 5
killall Gw.exe -KILL


Chez moi j'ai du 1 Mo en 5 seconde il n'a pas le temps de télécharger ... (bon j'ai résolu mon problème augmentant le temps)
Mais il faudrait peut attendre 10 secondes apres la création du process Gw.exe ou mieu attendre que les fichiers Gw.dat, Gw.exe, et Gw.tmp soit crée (au moins Gw.exe, les autres ne serve que apres, enfin dans le jeu)

Sinon il peut être utile de proposer lors de la création du lien, si on veut mettre a jour tout le jeu
wine Gw -image
Pas besoins d'attendre GW s'arrête quand il est mis a jours

Concernant le son, suite a quelque manip que j'ai fait, il faut configurer DirectSound dans winecfg (voir sur le forum d'ubuntu http://forum.ubuntu-fr.org/viewtopic.php?pid=974677#p974637) enfin ça reste a confirmer.

Former member.
Quentin PÂRIS Wednesday 6 June 2007 at 22:11
Quentin PÂRIS
Admin

C'est fait justement pour qu'il n'est pas le temps de télécharger et que l'utilisateur soit obligé de lancer le jeu. Sinon l'option -dsound ne passe pas et l'ordinateur risque de planter à la fin du téléchargement.
GNU_Raziel Wednesday 6 June 2007 at 23:01
GNU_Raziel

Je vais m'occuper de la version cd/dvd d'ici peu, je fini mes projets en cours avant, ensuite le script d'install GW proposera ou d'utiliser les cd/dvd, ou de faire le net install

Le principal souci est que l'installeur GW lance le jeu directement après l'install (3x si on installe GW, faction et Nightfall) donc je bidouillerais un truc pour soit réglé le souci, soit au moins prevenir et demander de kill GW tout de suite pour continuer l'installation normalement

Edited by GNU_Raziel

Quentin PÂRIS Wednesday 6 June 2007 at 23:03
Quentin PÂRIS
Admin

Je vais m'occuper de la version cd/dvd d'ici peu, je fini mes projets en cours avant, ensuite le script d'install GW proposera ou d'utiliser les cd/dvd, ou de faire le net install

Quote from GNU_Raziel


Dans ce cas tu utilise le même script, sauf qu'il demande au début, "Voulez-vous télécharger le client ?"
GNU_Raziel Wednesday 6 June 2007 at 23:04
GNU_Raziel

Je vais m'occuper de la version cd/dvd d'ici peu, je fini mes projets en cours avant, ensuite le script d'install GW proposera ou d'utiliser les cd/dvd, ou de faire le net install

Quote from Tinou


Dans ce cas tu utilise le même script, sauf qu'il demande au début, "Voulez-vous télécharger le client ?"

Quote from GNU_Raziel


C'était mon intention je te rassure
Aymeric P. Thursday 7 June 2007 at 6:49
Aymeric P.
Admin

C'est fait justement pour qu'il n'est pas le temps de télécharger et que l'utilisateur soit obligé de lancer le jeu. Sinon l'option -dsound ne passe pas et l'ordinateur risque de planter à la fin du téléchargement.

Quote from Tinou


Quand je dit, qu'il n'as pas le temps de télécharger, c'est qu'il n'a le temps de rien faire ! Le dossier du jeu n'est pas créé. En plus si l'utilisateur attend un dizaine de secondes avant de se décider de choisir ou installer,

L'install via le CD ? euh oui, mais j'avais fait un essai (bon je ne suis pas endormit dessus non plus) chez moi l'installeur n'arrive pas à ce lancer.

Edited by Skely


Former member.
ultima Friday 29 June 2007 at 8:46
ultimaAnonymous

C'est vrai c'est donc posible OH PINAISE vous ete balaise quand même vivement que je puisse le faire aussi^^ bon je vais chercher totu d'instalation playonlinux d'aborb.
Merci d'avoir repondu a la question que je e posé

Question : Il est posible d'intaler GuildWars avec Ubuntu 7.04 en 64 Bit.

Signature : Sauvez votre PC manger votre CD Crosoft...

Sauvez votre PC mangé votre CD Crosoft...
lateo Wednesday 18 July 2007 at 0:52
lateo

avec la version 0.9.41 de WINE on a le son qui fonctionne. oui meme le son des combats, pas seulement la musique
donc voilà maintenant GW frise le Gold.
Asimov Wednesday 18 July 2007 at 1:08
Asimov

Merci beaucoup pour l'info Lateo; ça devrait faire plaisir à ma soeur, grande joueuse de Guild Wars s'interressant de plus en plus à Linux...

Mais remercions aussi et surtout toute l'équipe de Wine qui fait un boulot remarquable.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

tycale Tuesday 24 July 2007 at 15:51
tycaleAnonymous

Voilà, ça ne marche pas chez moi
Mon écran est coupé en 2. La moitié de mon écran en haut est noir et en bas, j'ai la moitié du jeu qui s'affiche. J'ai pas de souris non plus.

Que faire ??

Je suis sous linux Debian AMD64 avec un wine installé comme un proco 32 bits.

Edited by tycale

tycale Tuesday 24 July 2007 at 16:25
tycaleAnonymous

ok, j'ai arrangé cette histoire d'écran, c'est compiz qui était la cause de tout mes problèmes

Mais j'ai un autre bug maintenant ! J'ai pas de souris !
Aymeric P. Tuesday 24 July 2007 at 21:38
Aymeric P.
Admin

là c'est nominal, elle arrive après plusieurs clique de souris, j'ai remarqué aussi qu'en mode fenêtré elle (re)vient plus facilement que en plein écran (faire 'ALT+ENREE')

Former member.
You are here: Index > PlayOnLinux > Guild Wars