The forum

[Test] Lotro(Lord of The Rings Online) instalation script!

Author Replies
Jump to the page: 1 - 2
hyperfang8 Tuesday 27 November 2012 at 21:39
hyperfang8

The script can be found here: http://pastebin.com/Ehb5f027
For anyone having problems with launcher here is the alternative launcher patch: http://pastebin.com/Fh8aDLje .
I decided not to use pylotro because Lotro launcher seems to work just fine , althought it uses some game unneeded dependencies such as dotnet11, vcrun2005 and even install few of them.
The reason is because setup uses those same dependencies so i might just as well use official launcher.
I didn't test this yet because i'm not home, but this friday when i get home i'm going to test it myself.

Edited by hyperfang8


Avoid the Gates of Hell. Use
Linux.
kereltis Friday 28 December 2012 at 8:01
kereltisAnonymous

I just tried it and nothing happens.
hyperfang8 Saturday 29 December 2012 at 11:59
hyperfang8

Can you explain to me, which part doesn't work?
Could you post debug log from POL?

Avoid the Gates of Hell. Use
Linux.
kereltis Sunday 30 December 2012 at 20:47
kereltisAnonymous

Distro Version: Ubuntu 12.10
PlayonLinux Version: 4.1.8
GPU:AMD 6850
DRI Version: AMD Radeon 12.11 Beta Dri
Script Version: playonlinux_lotro_v3.txt

I open POL and wait for it to refresh. Then click Tools-->Run local script, then I run the your script and get a Warning saying "The signiture of the script you are trying to run is not valid". I click next and tick the box for agree then next again. And then it just goes back the the POL start screen. Nothing happens.

Default Debugger:

[12/10/12 22:38:00] - ----- Starting function POL_Internal_InstallFonts -----
[12/10/12 22:39:42] - ----- Ending function POL_Internal_InstallFonts -----
[12/11/12 13:46:24] - Running wine- regedit /home/che/.PlayOnLinux//tmp/regkey.reg (Working directory : /home/che/.PlayOnLinux)
[12/11/12 13:46:24] - Content of /home/che/.PlayOnLinux//tmp/regkey.reg
-----------
REGEDIT4

[HKEY_CURRENT_USER\\Software\\Wine]
"Version"="winxp"
-----------
fixme:storage:create_storagefile Storage share mode not implemented.
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
fixme:seh:RtlAddFunctionTable 0x61e45620 1 61e40000: stub
fixme:seh:RtlAddFunctionTable 0x61776ba0 1 61700000: stub
fixme:seh:RtlAddFunctionTable 0x64f69540 1 64f40000: stub
fixme:seh:RtlAddFunctionTable 0x622c6620 1 622c0000: stub
fixme:seh:RtlAddFunctionTable 0x6ce47620 1 6ce40000: stub
fixme:seh:RtlAddFunctionTable 0x682d4b20 1 682c0000: stub
fixme:seh:RtlAddFunctionTable 0x638d1dc0 1 63800000: stub
fixme:seh:RtlAddFunctionTable 0x3b6ea0 1 390000: stub
fixme:seh:RtlAddFunctionTable 0x68f5b6a0 1 68f40000: stub
fixme:seh:RtlAddFunctionTable 0x6b431bc0 1 69c40000: stub
fixme:iphlpapi:NotifyAddrChange (Handle 0xdbe2f8, overlapped 0xdbe2c0): stub
p11-kit: couldn't load module: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: cannot open shared object file: No such file or directoryp11-kit: couldn't load module: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: cannot open shared object file: No such file or directoryfixme:storage:create_storagefile Storage share mode not implemented.
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
err:mscoree:LoadLibraryShim error reading registry key for installroot
fixme:iphlpapi:NotifyAddrChange (Handle 0xe9e8cc, overlapped 0xe9e8b0): stub
p11-kit: couldn't load module: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: cannot open shared object file: No such file or directorywine: configuration in '/home/che/.PlayOnLinux//wineprefix/default' has been updated.
petch Sunday 30 December 2012 at 21:28
petch
Developer

Hi,
Problem comes from pastebin, if you use "Download" the file is saved with CRLF terminaisons, breaking shell scripts.
Either you need to convert terminaisons before use (flip -u playonlinux_lotro_v3.txt), or use copy&paste into a text editor and save as a Unix file instead.
kereltis Sunday 30 December 2012 at 21:48
kereltisAnonymous

Thanks for the help, I'll let you know how it goes, seems to be working now though. I just need to download the offline setup for lotro.
kereltis Thursday 3 January 2013 at 19:29
kereltisAnonymous

The script worked great after I got the offline installer downloaded, however I'm getting the following error message after the game patched and tries to examine  game data.




Thanks again for the help and for providing the script!

Edited by kereltis

hyperfang8 Wednesday 9 January 2013 at 16:31
hyperfang8

Sorry to keep you waiting i will look at soon and report you back...

Avoid the Gates of Hell. Use
Linux.
hyperfang8 Thursday 10 January 2013 at 10:13
hyperfang8

I made a patch that adds PyLotRO, here is the download link: http://pastebin.com/Fh8aDLje .
This is alternative launcher...
Also i have updated the old script to install dotnet2sp2 , i think that should problems you are having??
I don't have any problems with official lotro launcher.


Do you think i should include PyLotRO launcher in main script or should i keep them seperated like suggested here: http://www.playonlinux.com/en/topic-4366-Regarding_scripts.html under no. 17 ????

Edited by hyperfang8


Avoid the Gates of Hell. Use
Linux.
kereltis Sunday 13 January 2013 at 2:09
kereltisAnonymous

The same thing, very frustrating. I re-downloaded the client just in case and used the updated script but couldn't get past installing DOTNET 2.0 as I kept getting an error about a missing .dll. So I removed the reference to DOTNET 2.0 from the script and tried again, this time it installed but I got the same error as my earlier post. I've tried manually installing DOTNET 2.0 but no luck.

Thanks again for your help.
hyperfang8 Wednesday 16 January 2013 at 0:12
hyperfang8

Did you try using Pylotro patch?
Pylotro is alternative lotro launcher for linux (I use it myself).
This one MUST work!


What .dll is it missing?
What version of playonlinux do you have and is your linux distro 32bit or 64bit?

Avoid the Gates of Hell. Use
Linux.
hyperfang8 Wednesday 16 January 2013 at 0:12
hyperfang8

Did you try using Pylotro patch?
Pylotro is alternative lotro launcher for linux (I use it myself).
This one MUST work!


What .dll is it missing?
What version of playonlinux do you have and is your linux distro 32bit or 64bit?

Avoid the Gates of Hell. Use
Linux.
kereltis Friday 18 January 2013 at 2:25
kereltisAnonymous

I'm on Ubuntu 12.10 64bit, the missing .dll is "mscorwks.dll" and I just upgraded to PlayonLinux 4.1.9. The error happens when the script tries to install .net 2.0

Edited by kereltis

hyperfang8 Friday 18 January 2013 at 11:40
hyperfang8

I'm on Ubuntu 12.10 64bit, the missing .dll is "mscorwks.dll" and I just upgraded to PlayonLinux 4.1.9. The error happens when the script tries to install .net 2.0

Quote from kereltis
Did you try running this patch script???

 This script will install alternative launcher.
You can use it as a temporary solution until i can fix official launcher, ok?
I guess the problem is 64bits should change wine version to 32bit.
Also i guess that offline launcher has some kind of dotnet install script on its own.

Edited by hyperfang8


Avoid the Gates of Hell. Use
Linux.
steve723 Tuesday 14 May 2013 at 0:33
steve723Anonymous

The patch script dosn't do anything just makes the playonlinux installation quit witth no error message!
steve723 Tuesday 14 May 2013 at 1:11
steve723Anonymous

The patch script dosn't do anything just makes the playonlinux installation quit witth no error message!
steve723 Tuesday 14 May 2013 at 5:55
steve723Anonymous

Ok I forgot to save the patch so that playonlinux could run it. It crashes every time I run it!

Error in main
Lord Of The Rings Online PyLotRO patch crashed.
Click on debug link to get more details.

Where is this debugg link?

playonlinux v.4.2.1 and Kubuntu Raring Ringtail

Edited by steve723

petch Tuesday 14 May 2013 at 7:18
petch
Developer

Select the shortcut, the click on "Debug" in the side panel
steve723 Tuesday 14 May 2013 at 20:06
steve723Anonymous

CurrentVersion"="5.0"
"CurrentBuildNumber"="2195"
[HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Control\\Windows]
"CSDVersion"=dword:00000400
-----------
[05/13/13 19:14:52] - Running wine-1.5.18 reg add HKLM\\Software\\Microsoft\\Net Framework Setup\\NDP\\v2.0.50727 /v Version /d 2.0.50727 /f (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotADD - HKLM\\Software\\Microsoft\\Net Framework Setup\\NDP\\v2.0.50727 Version 0 (null) 2.0.50727 1
The operation completed successfully
[05/13/13 19:14:53] - Running wine-1.5.18 NetFx20SP2_x86.exe /q /c:install.exe /q (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
fixme:clusapi:GetNodeClusterState ((null),0x33ec04) stub!
fixme:advapi:DecryptFileA "c:\\\\ce03fde0ff4300a942255b5a6c4727\\\\" 00000000
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:ole:CoInitializeSecurity ((nil),-1,(nil),(nil),0,3,(nil),0,(nil)) - stub!
fixme:advapi:LsaOpenPolicy ((null),0x33ef78,0x00000001,0x33ef94) stub
fixme:advapi:LsaClose (0xcafe) stub
fixme:advapi:LsaOpenPolicy ((null),0x33e5fc,0x00000001,0x33e624) stub
fixme:advapi:LsaClose (0xcafe) stub
fixme:mountmgr:harddisk_ioctl Unsupported ioctl 2d0c00 (device=2d access=0 func=300 method=0)
fixme:cdrom:CDROM_GetMediaType : faking success
fixme:advapi:LsaOpenPolicy ((null),0x33dd68,0x00000001,0x33dd90) stub
fixme:advapi:LsaClose (0xcafe) stub
fixme:storage:create_storagefile Storage share mode not implemented.
[05/13/13 19:14:58] - Running wine-1.5.18 regedit /home/steve7233/.PlayOnLinux//tmp/regkey.reg (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
[05/13/13 19:14:58] - Content of /home/steve7233/.PlayOnLinux//tmp/regkey.reg
-----------
REGEDIT4

[HKEY_CURRENT_USER\\Software\\Wine]
"Version"="winxp"
-----------
[05/13/13 19:14:59] - Running wine-1.5.18 regedit /home/steve7233/.PlayOnLinux//tmp/setos.reg (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
[05/13/13 19:14:59] - Content of /home/steve7233/.PlayOnLinux//tmp/setos.reg
-----------
REGEDIT4

[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows NT\\CurrentVersion]
"CSDVersion"="Service Pack 3"
[HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Control\\Windows]
"CSDVersion"=dword:00000300
-----------
[05/13/13 19:14:59] - Running wine-1.5.18 regedit Default_OS_Version.reg (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
[05/13/13 19:14:59] - Content of Default_OS_Version.reg
-----------
[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows NT\\CurrentVersion]
"ProductName"="Microsoft Windows XP"
"CSDVersion"="Service Pack 3"
"CurrentVersion"="5.3"
"CurrentBuildNumber"="2600"
[HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Control\\Windows]
"CSDVersion"=dword:00000300
-----------
[05/13/13 19:14:59] - ----- Ending function POL_Install_dotnet20sp2 -----
[05/13/13 19:16:02] - Running wine-1.5.18 start /unix /home/steve7233/Downloads/lotrostandard.exe (Working directory : /home/steve7233/.PlayOnLinux/tmp)
err:seh:raise_exception Unhandled exception code c0000005 flags 0 addr 0x2f4f84
[05/13/13 19:18:17] - Running wine-1.5.18 uninstaller (Working directory : /home/steve7233/.PlayOnLinux)
[05/13/13 20:46:31] - Running wine-1.5.18 start /unix /home/steve7233/.PlayOnLinux//tmp/lotro/pylotro-setup-0.1.15a.exe (Working directory : /home/steve7233/.PlayOnLinux/tmp/lotro)
fixme:iphlpapi:NotifyAddrChange (Handle 0x110e8d0, overlapped 0x110e8dc): stub
wine: configuration in '/home/steve7233/.PlayOnLinux//wineprefix/lotro' has been updated.
fixme:win:DisableProcessWindowsGhosting : stub
fixme:msg:ChangeWindowMessageFilter c055 00000001
fixme:msg:ChangeWindowMessageFilter c055 00000001
fixme:msg:ChangeWindowMessageFilter c055 00000001
fixme:ieframe:taskbar_list_SetProgressValue iface 0x198cc0, hwnd 0x10088, ullCompleted 0, ullTotal 34b0e0b stub!
fixme:sfc:SfcIsFileProtected ((nil), L"C:\\\\Program Files\\\\PyLotRO\\\\unins000.exe") stub
fixme:ieframe:taskbar_list_SetProgressState iface 0x198cc0, hwnd 0x10088, flags 0 stub!
fixme:system:SetProcessDPIAware stub!
err:module:import_dll Library QtSvg4.dll (which is needed by L"C:\\\\Program Files\\\\PyLotRO\\\\qt4_plugins\\\\iconengines\\\\qsvgicon4.dll") not found
err:module:import_dll Library QtSvg4.dll (which is needed by L"C:\\\\Program Files\\\\PyLotRO\\\\qt4_plugins\\\\imageformats\\\\qsvg4.dll") not found
fixme:msvcr90:__clean_type_info_names_internal (0x3f4cbc) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1009c770) stub
fixme:msvcr90:__clean_type_info_names_internal (0x34a694) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1e8d7020) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1e7ba8c4) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1e1fc7f8) stub
[05/13/13 20:47:41] - Running wine-1.5.18 pylotro.exe (Working directory : /home/steve7233/.PlayOnLinux/wineprefix/lotro/drive_c/Program Files/PyLotRO)
Traceback (most recent call last):

  File "<string>", line 34, in <module>

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.Runner", line 33, in main

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 130, in __init__

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 403, in InitialSetup

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 541, in GetHomeDir

AttributeError: 'NoneType' object has no attribute 'endswith'

[05/13/13 20:48:30] - ----- Starting function POL_Install_corefonts -----
[05/13/13 20:48:30] - ----- Ending function POL_Install_corefonts -----
[05/13/13 20:48:44] - ----- Starting function POL_Install_corefonts -----
[05/13/13 20:48:44] - ----- Ending function POL_Install_corefonts -----
[05/13/13 20:49:35] - Running wine-1.5.18 pylotro.exe (Working directory : /home/steve7233/.PlayOnLinux/wineprefix/lotro/drive_c/Program Files/PyLotRO)
Traceback (most recent call last):

  File "<string>", line 34, in <module>

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.Runner", line 33, in main

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 130, in __init__

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 403, in InitialSetup

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 541, in GetHomeDir

AttributeError: 'NoneType' object has no attribute 'endswith'

[05/13/13 20:53:28] - Running wine-1.5.18 pylotro.exe (Working directory : /home/steve7233/.PlayOnLinux/wineprefix/lotro/drive_c/Program Files/PyLotRO)
Traceback (most recent call last):

  File "<string>", line 34, in <module>

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.Runner", line 33, in main

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 130, in __init__

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 403, in InitialSetup

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 541, in GetHomeDir

AttributeError: 'NoneType' object has no attribute 'endswith'

[05/13/13 20:58:14] - ----- Starting function POL_Install_dotnet20 -----
[05/13/13 20:58:15] - Running wine-1.5.18 uninstaller --remove {E45D8920-A758-4088-B6C6-31DBB276992E} (Working directory : /home/steve7233/.PlayOnLinux/tmp)
Error: could not match application [{E45D8920-A758-4088-B6C6-31DBB276992E}]
[05/13/13 20:58:15] - Running wine-1.5.18 regedit /home/steve7233/.PlayOnLinux//tmp/regkey.reg (Working directory : /home/steve7233/.PlayOnLinux/tmp)
[05/13/13 20:58:15] - Content of /home/steve7233/.PlayOnLinux//tmp/regkey.reg
-----------
REGEDIT4

[HKEY_CURRENT_USER\\Software\\Wine]
"Version"="win2k"
-----------
[05/13/13 20:58:15] - Running wine-1.5.18 regedit dotnet20_fix.reg (Working directory : /home/steve7233/.PlayOnLinux/tmp)
[05/13/13 20:58:15] - Content of dotnet20_fix.reg
-----------
[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows NT\\CurrentVersion]
"ProductName"="Microsoft Windows 2000"
"CSDVersion"=""
"CurrentVersion"="5.0"
"CurrentBuildNumber"="2195"
[HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Control\\Windows]
"CSDVersion"=dword:00000000
-----------
[05/13/13 20:58:16] - Running wine-1.5.18 dotnetfx.exe /q /c:install.exe /q (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
fixme:advapi:DecryptFileA "C:\\\\users\\\\steve7233\\\\Temp\\\\IXP000.TMP\\\\" 00000000
fixme:advapi:LsaOpenPolicy ((null),0x33f31c,0x00000001,0x33f344) stub
fixme:advapi:LsaClose (0xcafe) stub
fixme:storage:create_storagefile Storage share mode not implemented.
err:seh:raise_exception Unhandled exception code c0000005 flags 0 addr 0x451d7c
[05/13/13 20:58:18] - Running wine-1.5.18 regedit /home/steve7233/.PlayOnLinux//tmp/regkey.reg (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
[05/13/13 20:58:18] - Content of /home/steve7233/.PlayOnLinux//tmp/regkey.reg
-----------
REGEDIT4

[HKEY_CURRENT_USER\\Software\\Wine]
"Version"="winxp"
-----------
[05/13/13 20:58:19] - Running wine-1.5.18 regedit /home/steve7233/.PlayOnLinux//tmp/setos.reg (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
[05/13/13 20:58:19] - Content of /home/steve7233/.PlayOnLinux//tmp/setos.reg
-----------
REGEDIT4

[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows NT\\CurrentVersion]
"CSDVersion"="Service Pack 3"
[HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Control\\Windows]
"CSDVersion"=dword:00000300
-----------
[05/13/13 20:58:19] - Running wine-1.5.18 regedit Default_OS_Version.reg (Working directory : /home/steve7233/.PlayOnLinux/ressources/dotnet20)
[05/13/13 20:58:19] - Content of Default_OS_Version.reg
-----------
[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows NT\\CurrentVersion]
"ProductName"="Microsoft Windows XP"
"CSDVersion"="Service Pack 3"
"CurrentVersion"="5.3"
"CurrentBuildNumber"="2600"
[HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Control\\Windows]
"CSDVersion"=dword:00000300
-----------
[05/13/13 20:58:19] - ----- Ending function POL_Install_dotnet20 -----
[05/14/13 11:05:00] - Running wine-1.5.18 pylotro.exe (Working directory : /home/steve7233/.PlayOnLinux/wineprefix/lotro/drive_c/Program Files/PyLotRO)
fixme:system:SetProcessDPIAware stub!
err:module:import_dll Library QtSvg4.dll (which is needed by L"C:\\\\Program Files\\\\PyLotRO\\\\qt4_plugins\\\\iconengines\\\\qsvgicon4.dll") not found
err:module:import_dll Library QtSvg4.dll (which is needed by L"C:\\\\Program Files\\\\PyLotRO\\\\qt4_plugins\\\\imageformats\\\\qsvg4.dll") not found
Traceback (most recent call last):

  File "<string>", line 34, in <module>

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.Runner", line 33, in main

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 130, in __init__

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 403, in InitialSetup

  File "PyLotRO\\build\\pyi.win32\\pylotro\\outPYZ1.pyz/PyLotROLauncher.MainWindow", line 541, in GetHomeDir

AttributeError: 'NoneType' object has no attribute 'endswith'

fixme:msvcr90:__clean_type_info_names_internal (0x3e4cbc) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1009c770) stub
fixme:msvcr90:__clean_type_info_names_internal (0x33a694) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1e8d7020) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1e7ba8c4) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1e1fc7f8) stub

Select the shortcut, the click on "Debug" in the side panel

Quote from petch
steve723 Tuesday 14 May 2013 at 20:26
steve723Anonymous

I forgot to add that my missing where the debug link was was playonlinux's fault since they decided to move it in the new version! I was used to clicking on configure then selecting the drive the click on the 'turn on debugging check box. They moved it on me!