El Foro

Help with a new game?

Autor Respuestas
sonepoxy2015 Saturday 27 June 2015 at 19:45
sonepoxy2015Anonymous

Hello fellow Gamers,

      I would like to ask the community if i can get help on running Legions: OverDrive
to linux via your amazing program. Please inform me on how i go about this. I am great friends with all the devolopers of the game and would love it accessible to everyone. Please post on this thread if you have any questions about the game from me on here. Here is some more info on the game.....

Game: Legions: Overdrive
Website: http://www.legionsoverdrive.com/
Price of Game: Free (of course) 
Gameplay?: http://www.youtube.com/watch?feature=player_detailpage&v=aQ6WE1GEmw0
How to get in touch with devs: Teamspeak ts3.legionsoverdrive.com no password
Comments: I have tryed it in wine but crashes right away saying i need directx 9. Please help!


Thanks 


Ronin DUSETTE Saturday 27 June 2015 at 21:09
Ronin DUSETTE
Admin

Have you read the POL wiki? Checked appdb.winehq.org? I would read the documentation for Wine and POL to help you better understand how to get programs to work. A lot of time is spent on documentation, so it is worth reading. 

Also, in reading those, you would see that in order to troubleshoot ANY program, we need your full computer specs and debug output in your first post. Usually posts get locked for not having that info simply because we cannot do anything with them; any help we try to give is simply guessing.

Please read the docs for Wine and POL, and try to get the game running again. When it crashes or doesn't work, please post your full computer specs and debug logs so that we can attempt to troubleshoot it. There is also documentation on writing scripts for POL, so that if you get it working, you can write a script that anyone can use to run it.

Thanks. :)


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
petch Saturday 27 June 2015 at 21:26
petch
Developer

There's already an install script for this game, maybe it needs updating, but first thing is to try existing install scripts.

riya Wednesday 25 January 2017 at 17:03
riyaAnonymous