El Foro

World Of Tanks stopped working

Autor Respuestas
jerome.desfeux Thursday 6 October 2016 at 4:06

I have used World Of Tanks through POL for quite some time and everything worked fine and dandy. With the latest update from Oct 5, I can't get any further than the launcher.

I already de- and reinstalled the whole program, but the same error comes up.

Has anybody any idea?

Here is the message I get + the debug log [http://imgur.com/a/cK2HJ]


logan2605 Friday 7 October 2016 at 17:57

Buy a windows disk. Every single update from world of tanks has caused SOME issue with the game. Whether its crashing, graphical glitches, jerky-camera bugs, or whatever. The last few times i've visited these forums for help i've either figured it out on my own, or some community member has offered a solution. I've pretty much given up trying to get the game to work on Linux, and so have the devs it seems (can't say i blame them), as they've been kinda silent or World of Tanks related posts for awhile. World of Tanks keeps updating their code and changing the scripts they use, updating old ones, using newer programs, ect, ect, and it throws a wrench into things. My advice, play around with different wine versions. Start with the latest one available and start working your way down. 

Shadowman Saturday 8 October 2016 at 4:47

FYI, I now have it working under 1.9.20 version of wine.  So give it a try along with the changes to the cfg file per install directions.  

Fedora 38/Gnome
ASUS TUF GAMING X570-PLUS (WI-FI), 64GB@3200MHZ, AMD Ryzen 7 5800X 8-Core Processor, EVGA GEFORCE GTX 950 FTW
Redchrome Monday 21 November 2016 at 3:45

I was unable to get WoT working under POL, even with Wine-1.9.23 and installing the nVidia drivers from the nVidia site as described in this thread here:


On one test computer I got this wonderful Garage once logged in:


On another computer it looked acceptable, but the screen would 'flicker' - turn black for a moment, then return to normal, about once a second.


I eventually bought a copy of Crossover from Codeweavers, and it runs WoT fine (as long as logging is turned on, oddly).