El Foro

PlayOnLinux windows/dialogs display incorrectly on Elementary OS Juno

Autor Respuestas
rwoolf Monday 22 October 2018 at 19:44
rwoolfAnonymous

I installed POL 4.2.12 on Elementary OS 5 Juno.  Each window/dialog of POL displays twice with one window inside the other.  When I bring up the install dialog.  The inner window for that window does not display all the controls on the window.  I am specifically trying to get to the "Install a non-listed program" link but because it is not visible I am unable to get to it.  Does anyone know how to get the windows/dialogs displaying correctly?  Or any other suggestions on how to install a non-listed program without having access to the link?  If I could just maximize the dialog I am sure I could see all the controls.  Any help appreciated.

Neorion Sunday 28 October 2018 at 20:53
NeorionAnonymous

I have the same problem, did try many tutorials on YouTube but can't do it.

ainumortis Wednesday 14 November 2018 at 0:43
ainumortisAnonymous

The Same Issue with Ubuntu 18.04.1 With Gnome-Shell default.

Tutul Wednesday 14 November 2018 at 10:48
Tutul
Moderator

The problem is probably linked to the graphic library used with python. That's fixed in v5 (in development) but I don't know if any dev can fix it in v4 for now. We can't test on all user's distributions


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
ainumortis Monday 19 November 2018 at 1:42
ainumortisAnonymous

Wich graphic Lib exactly is, to Try to upgrade it in Ubuntu 18.04

Quentin PÂRIS Monday 19 November 2018 at 10:33
Quentin PÂRIS
Admin

This will be fixed soon

ariaxu Wednesday 28 November 2018 at 2:38
ariaxuAnonymous

Same problem on a fresh installation of Fedora 29. Is there a workaround?

Johanne Steinway Sunday 30 December 2018 at 19:20
Johanne SteinwayAnonymous

I have the same problem on Elementary OS Juno 5.0. I have just registered here to post this message that this is an ongoing issue. Hope it gets solved. Thanks.

Quentin PÂRIS Sunday 30 December 2018 at 20:58
Quentin PÂRIS
Admin

Should be fixed with POL 4.3.4

rbelo Thursday 17 January 2019 at 23:28
rbeloAnonymous

POL 4.3.4 did not fixed this issue, Quentin. On January the 17th, the problem still persisted in Elementary OS Juno 5.0.

Quentin PÂRIS Friday 18 January 2019 at 9:48
Quentin PÂRIS
Admin

Does it concern all windows?

rbelo Friday 25 January 2019 at 1:56
rbeloAnonymous

Yes, it does.

Is there any way to attach a pic or a pdf to a reply so as to better illustrate what is happening (sorry, noob here)?

Quentin PÂRIS Friday 25 January 2019 at 20:27
Quentin PÂRIS
Admin

No sorry... Can you try to host same on an image sharing platform? Otherwise, you can send them by email

rbelo Monday 4 March 2019 at 23:14
rbeloAnonymous

Sorry for the delay. Just emailed you some pics.