El Foro

Checksum not correct WindowsXP-KB975337-x86-ENU.exe

Autor Respuestas
beli3ver Monday 9 September 2019 at 19:17


I tried to install HOM 3 on a Mac. I get this error:

How can I fix this?

Dadu042 Tuesday 10 September 2019 at 11:39

Damn, again MS remove one file, used in this function (gdiplus).


I fixed the issue.

Editado por: Dadu042

Alex44sport Tuesday 10 September 2019 at 13:22

But how can I use the patch? Got 4.3.4

Dadu042 Tuesday 10 September 2019 at 13:27

Just do the same thing (function will auto update, if not list the applications installables then update it).

Alex44sport Tuesday 10 September 2019 at 13:35

No :( still got the same result.

  Pressed "Refresh" in the main window, right?

Dadu042 Tuesday 10 September 2019 at 20:40

In the 'Install' menu of POL/POM (where the apps are listed).

Alex44sport Tuesday 10 September 2019 at 23:30

Doesnt work... Still got the same error

Alex44sport Wednesday 11 September 2019 at 12:13

Seems i got update - the link is new, but hashes still dont match


New link has '*' in it, maybe right link should be this one?:


Editado por: Alex44sport

Dadu042 Wednesday 11 September 2019 at 19:44

It was my fault. * removed.

Alex44sport Wednesday 11 September 2019 at 21:54

No *, but still


Maybe we're supposed to use 2019y version (its 2014 you're requesting)?

Dadu042 Wednesday 11 September 2019 at 23:29

I checked the script, it seems OK. Just click 'retry: yes'.

Alex44sport Thursday 12 September 2019 at 10:55

Doesnt help at all. Its trying again and failing with the same hash comparing error

Dadu042 Sunday 15 September 2019 at 19:29

I'm discouraged.

izu Sunday 22 September 2019 at 11:45

Hello guys, has this been solved somehow? Im having this exact issue. Thank you


nvrm i solved it

Editado por: izu

david-beszeda Monday 20 March 2023 at 0:14

Hello All,

I just came across the same issue and the problem is exactly what the message states: there is a hash mismatch.

Well, find and download the file on the internet, what is reffered in the url string. In my case an archive.org url was included, so I googled with: "filename" site:archive.org. In some case the file is already removed and/or the url is changed, so lets use google cache or waybackmachine to find it or use other parameters through search.

-Once you've downloaded the file generate an md5hash and compare to the desired value by PoL (on linux: md5hash filename),
-copy the file into the right folder (on linux use find command to determine that directory eg.: find /home -name WindowsXP*)
-It is very important to remove the write permission of this file (on linux: chmod -w filename), because once you click on YES button PoL will replace the file with the wrong one again.

And only now should you click on the YES button.

I'm not sure if Apple uses the same commands/parameters, but check this site for chmod: https://ss64.com/osx/chmod.html and for md5 hash: https://osxdaily.com/2009/10/13/check-md5-hash-on-your-mac/ and for find command: https://superuser.com/questions/226566/how-do-i-find-a-file-by-filename-in-mac-osx-terminal