El Foro

Notes about the scripts I (Dadu042) have wrote.

Autor Respuestas
Dadu042 Tuesday 7 January 2020 at 9:38
Dadu042
Moderator

Notes for me and for the next scripts contributors.

 

2019-12 Because a lot users still use POL v4.2.12 (default version installed by Ubuntu 18.04 !). I decide to use POL_RequiredVersion "4.2.12" (that allow Wine up to 3.0.3 or 3.20)  instead POL_RequiredVersion "4.3.4". POL_RequiredVersion "4.0.0" seems to me even better.

 

2020-01-07 I have understand (by testing Hard Reset on a Nivida GPU) that it was I did a mistake to put
POL_SetupWindow_VMS before POL_Wine_SetVideoDriver
(as it it the standard in the old scripts). I thought it would be better because of laptops with 2 GPU cards but I was wrong. Many scripts to fix... (made from august 2019 perhaps).

 

2020-01-01 I try to use default system Wine version instead of Wine 3.0.3 (it's the latest stable in POL v4.2.12, the default version still provided by Ubuntu 18.04), to avoid use of HDD space, and allow the games to get advantages of the next stable Wine versions.

 

Editado por: Dadu042

Dadu042 Wednesday 15 January 2020 at 12:36
Dadu042
Moderator

2020-01-15 In some on my scripts (since ~ august 2019) I added in the patch section (''Do you want to install a official patch-update ?') a '\n'. Problem this prevent the question to work (POL_SetupWindow_menu), it (\n) has to be removed.