El Foro

Alone in the Dark The new Nightmare

Autor Respuestas
guybrush.d Sunday 6 December 2009 at 12:18

Hi Guys!:sunglasses:
My second help request on this forum!:devil:
This time i'm looking information about this game, i bought it for cheap 'casue i love the Alone.. saga, but i have some issue after installation, this game is reported as platinum game on appdb
but after the installation, that works very well, i start the game and i didn't get any background image on the screen, just the player 3d model, if i modify the user.reg adding the 3d libraries like this :

Software\\\\Wine\\\\Direct3D] 1246019991

[Software\\\\Wine\\\\DirectInput] 1246019991

[Software\\\\Wine\\\\DllOverrides] 1244835499

i get the textures on the player 3d model but i stll don't get any backgrounds (just an olive green color), anybody of you get some success installing this and how?:incertain:

NSLW Sunday 6 December 2009 at 17:23

What I would do is:
1) delete ./wine
2) install the game
3) start the game
4) If there are graphics problems then I would do winetricks d3dx9. If graphic problems still exist then I would search for an patch on bugzilla or report that as a new bug.
guybrush.d Monday 7 December 2009 at 20:27

Thanks NSLW!!!
I've got it finally!:p
the problem was not the user.reg configuration, now it runs without any external library imported with POL, the problem was an alternative launcher i used to start the game, the original launcher give me "no cd found" message (even if the game is original), so i used it. if i set it to 1024x768 i got the backgrounds of the locations to be very pixelated, and even setting it to the lower resolution. I found another no cd exe and using both i'm able to start the game at any resolutions without problems, thank you for you help! CIAO:D
Deleted Duplicate
BobMontgomery Sunday 17 August 2014 at 17:04

Hello, I have tried to install this program from the original CD pack, but when I click on ''install.exe" POL wine crashes".... anyone have any ideas.  I tried the supported script as well as manual installation without success.  I am running Zorin OS 9 (Ubuntu 14.04), 4 Gigs of RAM, a GeForce with 2 MB ram, on a 500 GB hd, with four CPUs.  The impossible Fallout 3 runs without any problems once I got it going, but this old game is giving me fits. The program installs fine on Windows 7 so it is not a defective CD.  Any help is appreciated.  Thank you.

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com