El Foro

Installer une version patchée de Wine dans POL

Autor Respuestas
thib25 Friday 22 January 2010 at 20:43
thib25Anonymous

Bonjour, je poste car ce n'est pas un problème ou une création. Alors voilà j'aimerais bien savoir s'il est possible d'installer une version patchée de Wine dans POL. Ce serait pour faire tourner GTA IV.
BlondVador Saturday 23 January 2010 at 16:14
BlondVador
Moderator

Bonjour, je poste car ce n'est pas un problème ou une création. Alors voilà j'aimerais bien savoir s'il est possible d'installer une version patchée de Wine dans POL. Ce serait pour faire tourner GTA IV.

Quote from thib25


Oui tu peux.

Rends-toi dans :
/home/TONPSEUDO/.PlayOnLinux/WineVersions

Copie le dossier correspondant à ta version de Wine en le renomant.

Par exemple : J'ai besoin de patch mon jeu Final Fantasy IX (je dis n'importe quoi hein ^^). Il faut patcher la version 1.1.27 de Wine. Je me rends dans /home/TONPSEUDO/.PlayOnLinux/WineVersions. Il existe chez moi le dossier 1.1.27 correspondant à la version de Wine 1.1.27, celle dont j'ai besoin. Je le copie et le renomme 1.1.27-FFIX par exemple. Je patch Wine dans mon nouveau dossier 1.1.27-FFIX.

Ensuite, sur POL, tu te rends dans "Outils" --> "Gérer les versions de Wine" tu cliques sur l'onglet "Mes applications" tu sélectionnes ton application et tu choisis ta version de Wine (pour moi ça aurait été 1.1.27-FFIX).

Je te conseille de renommer ton dossier avec un nom qui te permettra de t'en rappeler.

J'éspère t'avoir aidé, bonne chance !

thib25 Saturday 23 January 2010 at 19:04
thib25Anonymous

Ah bah finalement j'ai réussi à l'installer dans le menu pour gérer les versions. Je comprends pas pourtant ça plantait toujours lors de l'installation de GTA SA.