El Foro

Problème Installation d'une nouvelle version de Wine

Autor Respuestas
thib25 Friday 22 January 2010 at 20:57
thib25Anonymous

Bon je devrais changer mon pseudo pour Monsieur pas de chance mais bon voilà je crois avoir trouvé un autre bug. Voilà lorsqu'on lance un script comme GTA SA au moment d'installer Wine 1.1.36 cela marque après le téléchargement "Unable to find Wine 1.1.36", voici ce que j'ai dans le terminal :
Opening PlayOnLinux-wine-1.1.36.pol
Extracting PlayOnLinux-wine-1.1.36.pol...
Le fichier n'est pas un paquet PlayOnLinux valide : PlayOnLinux-wine-1.1.36.pol
python: can't open file '/usr/share/playonlinux/python/tools/get_wineversions.py': [Errno 2] No such file or directory

Sinon quand je souhaite installer une version de Wine dans Gérer les versions de Wine le téléchargement s'effectue correctement, j'ai un message comme quoi ça a été installé correctement mais quand on regarde la liste des versions de Wine installés c'est comme si je n'avais rien fait :sad:.
Aymeric P. Saturday 23 January 2010 at 15:44
Aymeric P.
Admin

Je viens de vérifier, la version 1.1.36 s'installe correctement chez moi, le paquet Wine est donc correct.

Sur quelle distribution es-tu ?

Former member.
thib25 Saturday 23 January 2010 at 18:59
thib25Anonymous

Ubuntu 9.10 32 Bits tout neuf avec toutes les mises à jour d'installés.
thib25 Tuesday 2 March 2010 at 15:51
thib25Anonymous

Bon je déterre ce topic pour dire que j'ai à nouveau ce problème, j'ai le même message que ci-dessus et ça me le fait seulement avec wine 1.1.36.
Quentin PÂRIS Wednesday 3 March 2010 at 18:39
Quentin PÂRIS
Admin

Yes t'es pas le seul !

http://www.playonlinux.com/en/topic-3351-POL_unable_to_download_Wine_1136.html
Aymeric P. Friday 5 March 2010 at 10:11
Aymeric P.
Admin

Curieux,
Je n'ai plus internet chez moi, et je peux pas faire d'accès sur le serveur avant le 15 mars mais ce problème est très étrange....


Former member.
Quentin PÂRIS Saturday 6 March 2010 at 20:40
Quentin PÂRIS
Admin

Chez moi ça marche,

J'ai regardé le paquet il n'a pas de soucis particulier par rapport aux autres...

Si vous avez quelques indices je prend, parce que la j'avoue je sèche un peu
bacatta Tuesday 16 March 2010 at 16:17
bacattaAnonymous

Pas de problème chez moi pour installer wine 1.1.36 dans POL.

Distribution : Fedora x64
Version de la distribution : 15
Carte graphique : Nvidia Geforce GTX460
Pilote de la carte graphique : 280.??