El Foro

Halo Installation's Buttons won't respond

Autor Respuestas
SkuenD Wednesday 3 November 2010 at 0:42

Hello everyone.

I've tried to install Halo Combat Evolved ( Or, simpler- Halo 1 ), From a DVD copy i've got.
PlayOnLinux's menus went alright ( Except for the start itself that starts with a Python warning saying " No image handler" or something like that, idk what it means but i didn't see any problem ),

but when the cd itself loaded ( With the choices for express installation and whatever ) The Buttons won't respond. Well, the minimize/maximize/exit will ( which is odd because they're not the default ones they're built in to the gui so you would've excpected them to function/not function as the other buttons ) but i can't press install or whatever.

Small thing- when i previously tried to install it with wine or crossover, After entering the serial It complained that he couldn't load "PidGen.dll", although the file is on the disc and the disc is alright ( i can install the game on windows ).

Thank you for your help,

GNU_Raziel Wednesday 3 November 2010 at 11:59

This error should be fixed now, thx for reporting :)
SkuenD Wednesday 3 November 2010 at 12:50

Still doesn't work... ( Although the No image handler is gone )
GNU_Raziel Thursday 4 November 2010 at 12:33

I've re-tested the CD version and it worked fine, no "button freeze" like you...

I'm unable to reproduce this bug.

I've updated the POl installer to assign a Platinum rated wine version for this game, please retry and report.