El Foro

Where is the CD-ROM?

issues installing anything

Autor Respuestas
Oriol Friday 4 February 2011 at 8:46

Hello guys!

First of all thank you all for the effort and the nice job you've done with PlayonLinux.

I am running PlayonLinux in Ubuntu 10.10 in a Thinkpad 410

I have an issue trying to install any program with PlayonLinux. It first occurred with Microsoft Office 2007 but I have tried just to install any other software and I get the same problem.
The issue I have is with PlayonLinux detecting my CD-ROM or any other folder.

When I start the installation process and I get to the screen where it asks:

"Where is your CD-ROM mounted"

I only get as options:


No Cd drives ! I
Looking online at tutorials and screen shots I think I should get something similar to this:


I have tried to continue by clicking at "OTHERS" and introducing the folder path for the mounted CDROM. Then the installation goes on as described in the tutorials until it announces that it has correctly installed Office 2007, but it has not! In fact it doesn't matter if I introduce the right folder path or a random string it always does the same!

I have look around to see if anybody else had the same problem but I haven't find any thread, so I would appreciate very much if I could get some help on the issue.

Thank you a lot in advance
Salvatos Friday 4 February 2011 at 20:26

You could try copying the CD's contents to the folder you're pointing to. I'm not sure it will work, but it sometimes gets people past the CD detection problem.

Disclaimer: I'm a noob, not a dev; my advice is only a guess.
Attention : Je suis aussi noob que vous, prenez mes suggestions avec un grain de sel ;)
Oriol Friday 4 February 2011 at 23:18

Thank you Salvatos for the comment, but I have already tried this. The issue is that it doesn't seem to even recognize folders. I have tried to put the real path and a fake one and I get exactly the same result I describe in my first post.

Salvatos Monday 7 February 2011 at 18:02

That's pretty weird, especially if you get it with all applications. I guess I'd try removing and reinstalling PoL, as far I can see (not much), it could be a problem with it or even some other part of your system. I don't really know how that works, though.

Disclaimer: I'm a noob, not a dev; my advice is only a guess.
Attention : Je suis aussi noob que vous, prenez mes suggestions avec un grain de sel ;)
Oriol Monday 7 February 2011 at 23:59

Thank you guys. I suspect that there is some problem with my system I have also found other issues with my ubuntu that are not among the usual ones people have. so I will close this tread.

madevil21 Wednesday 9 February 2011 at 10:53

Oriol, what do you mean problem with your system? I too have the same problem. I too have a laptop (i don't know if this means sth.) Did you solve the problem?

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com