El Foro

Mass Effect

Blank screen and freeze at intro movie

Autor Respuestas
seanj Tuesday 19 April 2011 at 1:11

Trying to get another game working with PlayOnLinux, Mass Effect. It was difficult to install, but now when I run it, everything is smooth up until the point where character setup is confirmed. The intro movie starts playing sound, but there is no picture, just black screen, and no keyboard or mouse response. I have to switch to a vt and kill wine. I ran PlayOnLinux in a terminal to see if there were errors being shown, but there are none.
seanj Tuesday 19 April 2011 at 1:33

A comment on wine appdb said to disable motion-blur effects. This remedied the video playback problem. Sorry for posting all these premature help requests.
Estas Aqui: Index > PlayOnLinux > Mass Effect

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com