Estas Aqui

El Foro

CSS

Autor Respuestas
Jump to the page: 1 - 2
spoon78 Friday 1 June 2007 at 20:59
spoon78Anonymous

Bonjour, alors j'ai télécharger le scipt de steam, ca s'est passé parfaitement, j'ai installé steam, télécharger css depuis steam, et quand je le lance, j'ai l'écran de chargement habituelle et ensuite un écran noir avec la souri...

Pourtant css marche sur le même ordi sur xp.

Nom de la distribution ubuntu 7.04
- Nom et version du programme (0.9.33, je crois)
- Votre environnement graphique ou gestionnaire de fenêtre : gnome

Quentin PÂRIS Friday 1 June 2007 at 21:06
Quentin PÂRIS
Admin

http://webadvance.free.fr/PlayOnLinux/forums/see_topic.php?topic=38

Mets déjà la dernière version de wine Attention aux fautes d'orthographe
loiscooper91 Friday 1 June 2007 at 21:09
loiscooper91Anonymous

je confirme..;voir mon poste juste au dessus.;c'est a cause de WINE

http://webadvance.free.fr/PlayOnLinux/forums/see_topic.php?topic=64

met la derniere version de wine...

efface et reinstalle tout, tu verras tout fonctionneras a la perfection


spoon78 Friday 1 June 2007 at 21:19
spoon78Anonymous

comment ca efface et reinstalle tout, j'efface steam css et tout, ? ou juste wine?

je vais lire ton lien voir si ca marche
Quentin PÂRIS Friday 1 June 2007 at 21:24
Quentin PÂRIS
Admin

- Tu mets à jours wine avec mon lien.
- Tu desinstall Steam avec PlayOnLinux
- Tu le réinstall

Et tu regardes si ça marche. Si tu n'a pas le temps de tout re télécharger, tu peux sauver $HOME/.PlayOnLinux/wineprefix/Steam/drive_c/Program Files/Steam ailleurs avant de le désinstaller et de le restaurer après l'installation
spoon78 Saturday 2 June 2007 at 12:21
spoon78Anonymous

Bon alors, désolél hier soir j'ai une des coupures internet j'ai pas pu test, mais la, j'ai tout réinstallé, j'ai téléchargé cs 1.6 il marche, maintenant je download css, et je verrais bien, mais il y a pas de raisons pour que ca ne marche pas

petite question:
J'ai des icones sur mon bureau style " Counter-Strike Source.lnk", je peux les suprimer?

erf, même probleme avec css, ecran noir.. alors que 1.6 marche zarbi

Alors, voila on j'en suis:

J'ai désinstallé steam, réinstallé wine dernière version et réinstallé steam.
J'ai retéléchargé cs 1.6 et css.

Je lance cs1.6 et peux y jouer normalement.

Pour css c'est une autre histoire...

Quand je lance css, j'ai un message http://i2.photobucket.com/albums/y6/spoonhr/css.png

si je clique sur continuer, j'ai l'écran de chargement, puis un écran noir ou je vois ma souris(obligé de rebooté l'ordi)

Sauf que j'ai été sur le site d'ATI, j'ai téléchargé les pilotes pour Linux mais ils ne veulent pas s'installer

http://i2.photobucket.com/albums/y6/spoonhr/css2.png

Je ne sais pas quoi faire, si css ne marche pas alors que 1.6 c'est surement un problème de pilote ou d'option ...

attention au langage SMS , Là c'était carrément un triple post , fait attention !!!

Editado por: Skely

Quentin PÂRIS Saturday 2 June 2007 at 17:51
Quentin PÂRIS
Admin

Le driver tu l'ouvre pas avec gedit, mais avec un terminal

sh nomdu.run
spoon78 Saturday 2 June 2007 at 18:08
spoon78Anonymous

http://i2.photobucket.com/albums/y6/spoonhr/css3.png
Quentin PÂRIS Saturday 2 June 2007 at 18:16
Quentin PÂRIS
Admin

Avec un petit sudo devant
spoon78 Saturday 2 June 2007 at 18:22
spoon78Anonymous

si je met sudo avant ca fait la même chose, je m'y connait pas bien en commande...
Quentin PÂRIS Saturday 2 June 2007 at 18:28
Quentin PÂRIS
Admin

Cherche sous la doc' d'ubuntu. J'ai fait un topic : installer l'accélération 3D
spoon78 Sunday 3 June 2007 at 12:44
spoon78Anonymous

je crois que mon accélération graphique est activé

http://i2.photobucket.com/albums/y6/spoonhr/css4.png
GarulfoUnix Sunday 3 June 2007 at 13:20
GarulfoUnix

je crois que mon accélération graphique est activé

http://i2.photobucket.com/albums/y6/spoonhr/css4.png

Quote from spoon78

Alors logiquement oui, elle est activée mais pour être sur, lance dans une console :
$ glxgears
Et donne nous les résultats des FPS.

PenBook
Pour info: GuideCoder.org va être remplacé par PenBook.
spoon78 Sunday 3 June 2007 at 13:55
spoon78Anonymous

spoon@spoon-desktop:~$ $ glxgears
bash: $ : commande introuvable

Editado por: GarulfoUnix

GarulfoUnix Sunday 3 June 2007 at 15:40
GarulfoUnix

spoon@spoon-desktop:~$ $ glxgears
bash: $ : commande introuvable

Quote from spoon78

Euh le $ est là pour indiquer qu'il te suffit de lancer la commande en tant que utilisateur . Tu ne dois donc pas le taper dans la console ! Tapes juste glxgears.

PenBook
Pour info: GuideCoder.org va être remplacé par PenBook.
loiscooper91 Monday 4 June 2007 at 8:38
loiscooper91Anonymous

Pour jouer a ces jeux, notament css, il est preferable d'installer les pilotes proprietaires.
Si ils sont installer, en effet teste les avec la commande:

glxgears

ou

glxgears -printfps


Tu devrais avoir une fenetre qui s'ouvre avec des engrenages qui tournent de façon fluide.
Si ce n'est pas installer.....se reporter a:

http://doc.ubuntu-fr.org/fglrx
Ceci est la doc officiel pour installer les pilotes ATI proprietaire par les depots.
Tiens nous au courant.

Editado por: Skely

spoon78 Monday 4 June 2007 at 12:20
spoon78Anonymous

spoon@spoon-desktop:~$ glxgears
17178 frames in 5.0 seconds = 3435.515 FPS
29380 frames in 5.0 seconds = 5875.868 FPS
16901 frames in 5.0 seconds = 3380.145 FPS
17897 frames in 5.0 seconds = 3579.377 FPS
GarulfoUnix Tuesday 5 June 2007 at 12:18
GarulfoUnix

spoon@spoon-desktop:~$ glxgears
17178 frames in 5.0 seconds = 3435.515 FPS
29380 frames in 5.0 seconds = 5875.868 FPS
16901 frames in 5.0 seconds = 3380.145 FPS
17897 frames in 5.0 seconds = 3579.377 FPS

Quote from spoon78

Bien tu as donc l'accélération graphique d'installer .

PenBook
Pour info: GuideCoder.org va être remplacé par PenBook.
spoon78 Tuesday 5 June 2007 at 12:22
spoon78Anonymous

donc mon problème peut venir d'où?

help me

Un triple et un doubleposte , du SMS dans le même topic , franchement tu abuses là !!

Editado por: Skely

Quentin PÂRIS Wednesday 6 June 2007 at 11:30
Quentin PÂRIS
Admin

Il y a des problèmes avec steam et les cartes ATI...
Estas Aqui: Index > PlayOnLinux > CSS