Het forum

Vcrun2008 takes time to get installed

Auteur Antwoorden
evertwisted07 Dinsdag 11 Juni\ 2013 om 13:29
evertwisted07Anonymous

does it really take a long time for vcrun2008 to get installed? It's almost 30 minutes since the installation started.
Ronin DUSETTE Dinsdag 11 Juni\ 2013 om 18:04
Ronin DUSETTE
Admin

No. Not at all, unless its taking forever to download.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
evertwisted07 Dinsdag 11 Juni\ 2013 om 18:07
evertwisted07Anonymous

thanks for the reply. I've read post such as uninstalling then installing POM. I've done that, but still the component installation still won't finish. Actually I'm trying to install Packet Tracer and I've read about installing vcrun2008 first.

I get this on the POM debugger.

err:systray:initialize_systray Could not create tray window
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.


I'm kinda new to POM and Wine, and I'm a little confused about the steps.
evertwisted07 Dinsdag 11 Juni\ 2013 om 18:10
evertwisted07Anonymous

I'm doing it again now actually. I started the installation about 8 minutes ago and still I'm the "Please wait ... is being installed" screen
Ronin DUSETTE Dinsdag 11 Juni\ 2013 om 18:17
Ronin DUSETTE
Admin

If its crashing like that, then whats happening is XQuartz is not working. That is what provides the X server.

So, it seems as though your POM installation still didnt work correctly. It happens. Its a really big package.

So, delete /Users/username/Library/PlayOnMac/

re-download the playonmac package (make sure you are not doing anything else on the internet so that you get the full bandwidth and can download the whole thing as fast as possible so it doesnt timeout), and re-install it, taking care to follow all directions during install, specifically the stuff about install XQuartz. That should take care of that.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
evertwisted07 Dinsdag 11 Juni\ 2013 om 18:27
evertwisted07Anonymous

thank you! I'll give it a try now.
evertwisted07 Dinsdag 11 Juni\ 2013 om 20:00
evertwisted07Anonymous

Hello! I tried reinstalling POM and XQuartz along with it but still, I get

Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
err:systray:initialize_systray Could not create tray window
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.

I removed all POM files including the ones from library

still vcrun2008 doesn't get installed
Ronin DUSETTE Woensdag 12 Juni\ 2013 om 3:01
Ronin DUSETTE
Admin

What type of graphics card do you have, and do you have the proprietary drivers installed for it? Also, when starting POM, you should see an X icon in the bar at the bottom of the screen, showing that the X server is running. Do you see that when running POM?

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
evertwisted07 Woensdag 12 Juni\ 2013 om 3:45
evertwisted07Anonymous

I have the Graphics NVIDIA GeForce 320M 256 MB and I believe the drivers were already installed. Yes I see X11 everytime I run POM.
Deleted duplicate
Ronin DUSETTE Woensdag 12 Juni\ 2013 om 19:42
Ronin DUSETTE
Admin

Go to Nvidia's site and download the newest drivers and install them. That way they are up to date and we know for sure that they are installed.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts