Het forum

Ennemy territory MAC OSX mavericks

Auteur Antwoorden
bamack Zondag 27 April 2014 om 0:01
bamackAnonymous

Bonjour a tous , pour ceux qui ne savaient pas, la dernière version de mac osx ne permet plus de jouer a wolfenstein ET après multiple tentative recherche et échec.
Je me suis tourné vers vous et votre logiciel je sais que beaucoup de gens cherche a rejouer a ceux jeux avec leur mac ou l'installation fait partis du champ de bataille ...

Je voulais savoir si vous pourriez l'aider a faire fonctionner ceux jeux que je puisse aprés créer un tutoriel .

  • Mac OSX 10,9,2
  • Derniére version de PlayonMac installé
  • je ne connais pas le fonctionnement du logiciel
  • fichier telecharger legalement sur 01.net
  • Intel HD Graphics 4000 1024 Mo
  • Aucun réglage na été fait

Je cherche un aide quelqu'un qui pourrait me guider ou me donner un descriptif de la marche a suivre n'ayant pas utiliser votre logiciel je n'y connais rien .

J'ai essayer avec parallel Desktop trop complexe pour moi et surtout je veut rien dérégler , je ne sais meme pas si je doit telelcharger la version du jeux pour mac ou pour windows...


si besoin de plus d'infos mon adresse: lepine.marc91@gmail.com   ou mon ifire (xfire pour mac) : bamack




Voila en vous remerciant


Quentin PÂRIS Donderdag 1 Mei 2014 om 22:13
Quentin PÂRISAnonymous

Bonjour,

Prends juste la version Windows d'Enemy Territory, clique sur "Installer" -> "Installer un programme non existant" (en bas à gauche), et suis les instructions. Ça devrait tourner sans problèmes

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com