Het forum

Wildstar Sur Mac

Auteur Antwoorden
Clicc31 Zaterdag 14 Juni\ 2014 om 18:23
Clicc31Anonymous

Bonjours j'aimerais installer le nouveau jeu "Wildstar" (Si certains connaissent) Et ils me disent que le launcher de Wildstar n'es pas compatible avec votre navigateur.Vous devez posséder Internet Explorer 7,0 ou + Comment puis je l'avoir ? Merci
cyssou Vrijdag 29 Augustus 2014 om 9:38
cyssouAnonymous

salut moi j'aimerai y jouer sous ubuntu je suis preneur de toute info.

 

Quentin PÂRIS Vrijdag 29 Augustus 2014 om 11:33
Quentin PÂRIS
Admin

Essayez d'installer "Internet Explorer 7" dans le menu Configurer -> Packages après avoir cliqué sur l'icone de Wildstar