Het forum

Deus Ex Human Revolution: Failed to initialize Direct3D with current settings

Auteur Antwoorden
juwiley Dinsdag 24 Juni\ 2014 om 15:59

I successfully downloaded DXHR (yow 15 gb!) thanks to the great script provided by the community.

When I go to fire it up I get "Failed to initialize Direct3D with current settings".  Googling around I tried various solutions mentioned, including disabling DirectX11.

I got a warning after the install that my video ram may not be high enough (I'm on an i7, Intel 4000 384mb, 8mb ram), but I've seen reports that it will run on this config.

Anyone know the location / name of the log where a more specific error might be?  I've looked in dxerror log, and dx log, nothing very helpful.

Any other ideas or suggestions?  Thanks!

xyzxyz Woensdag 25 Juni\ 2014 om 2:15

Try change resolution to max supported for your screen.
Name of debug log is playonlinux.log and location is on top folder of your playonlinux prefix
/home/your_username/PlayOnLinux's virtual drives/name_of_your_prefix

juwiley Woensdag 25 Juni\ 2014 om 3:19

Thanks xyzxyz.  I tried the resolutions change, no luck.  Also the playonlinux.log doesnt seem to be updated when the game is executed and fails, maybe another log?  Or name of dump file?