Het forum

Far Cry 4

Auteur Antwoorden
MuffinTroll Dinsdag 6 Januari 2015 om 10:49


I was wondering if anyone here has been able to get Far Cry 4 working on a linux machine?

I tried installing it with "install a non listed program", completed the installation with default settings, but when I try to launch it I get following error: http://i.imgur.com/sv3Y9zS.png
And then it just says "playonlinux has encountered an error".

I probably need to add some custom settings for wine, and windows libraries or something, tho I'm clueless here.

Any help from more experienced users in this area would be much welcomed.


Software versions:

ubuntu 14.04

POL 4.2.5


Grtz Muffin

Aangepast door MuffinTroll

petch Dinsdag 6 Januari 2015 om 12:49

Ronin DUSETTE Dinsdag 6 Januari 2015 om 16:51

Yeah. I already tried. I bought it when it came out and worried on it for about a day. It needs a patched Wine version, but someone with WineHQ will have to do that (though I have been studying a lot on how to write stub patches, so maybe one day I will write patces. Lol.).

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts