Het forum

DE Forum-Page broken

Auteur Antwoorden
MadMike Maandag 26 November 2018 om 8:29
MadMikeAnonymous

Clicking the link from the german mainpage:

https://www.playonlinux.com/de

to the forum page:

https://www.playonlinux.com/de/forums.html

will bring you back to the mainpage.

 

Apparently the german forum-page isn't accessible at all.

Tutul Maandag 26 November 2018 om 17:22
Tutul
Moderator

We don't provide a forum in all language. First of all because the staff don't speak all the supported languages.


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
MadMike Maandag 26 November 2018 om 19:40
MadMikeAnonymous

Well then. Until there is a german forum landing-page. It would be nice if the german user isn't thrown back to main-page again. How about linking to the english page instead?

Also: I speak german, english and french. Can I help translating the german forum landing page?

Quentin PÂRIS Maandag 26 November 2018 om 21:58
Quentin PÂRIS
Admin

@MadMike: thank you for proposing your help :)

We need to have people to moderate the forum if we want to open it in a given language. Until then, we cannot really open them ...

MadMike Dinsdag 27 November 2018 om 11:17
MadMikeAnonymous

Hi Quentin-Paris

I understand. What about redirecting https://www.playonlinux.com/de/forums.html to https://www.playonlinux.com/en/forums.html then?

Quentin PÂRIS Dinsdag 27 November 2018 om 20:38
Quentin PÂRIS
Admin

The question is:

  • You are on the english forum and you click on the german flag. What do you exepect between going to the german site or the english forum?
MadMike Dinsdag 27 November 2018 om 23:23
MadMikeAnonymous

I frankly don't know what should happen to english forum users which click the german flag.

 

Right now all german users which begin at the main page will click the forum will get a waiting period and be send back to the german main page.

 

It feels like the site is broken with no message what went wrong. There is no indication that there is a working en/fr forum but the user needs to choose a different language first.

Quentin PÂRIS Woensdag 28 November 2018 om 7:21
Quentin PÂRIS
Admin

Where is the link?

MadMike Woensdag 28 November 2018 om 10:31
MadMikeAnonymous

Screenshots:

 

Main-Page Tab

Link within Tab

 

Et voilà.

Aangepast door MadMike

Quentin PÂRIS Woensdag 28 November 2018 om 12:56
Quentin PÂRIS
Admin

Ok! We have to fix it 

MadMike Woensdag 30 Januari 2019 om 23:52
MadMikeAnonymous

Je comprends pas pourquoi c'est toujours pas réparer. Ce bug est rien de compliquer. 

Je crois vous êtes pas vraiment intéresser pour les bugs je rapport. 

Chaque fois je regards si quel-que chose a étés changer, je vois que ils y a absolument rien qui à changer.  J'ai gaspiller mon temps a expliquer c'est bugs. Je suis vraiment mécontent.

 

:(((

Quentin PÂRIS Donderdag 31 Januari 2019 om 21:35
Quentin PÂRIS
Admin

Please don't take this personnally.

As you can see if you go on github (https://github.com/PhoenicisOrg/phoenicis/), we have a lot and a lot of work at the moment.

We thanks all of you and try to be as reactive as possible, but we are all working on PlayOnLinux on our free time.

Concerning this particular request, it has some impact we are working on at the moment (I.e. cleaning the website and releasing its code). Please be patient, it can take time, our task queue is very huge smiley