Het forum

Can't install Entrust IdentityGuard

Auteur Antwoorden
john3voltas Maandag 2 December 2019 om 14:55

I have an HP laptop running Manjaro Linux that I use for business purposes.

One of my customers has recently started using a mix of Fortinet+Entrust for VPN access. The VPN is FortiSSL and the two factor authentication is handled by Entrust IdentityGuard. Entrust comes in a mobile version (Android/iOS) or Windows. No Linux version of the tool.

So I tried to install Entrust on Linux using POL. Unfortunately the application's installation wizard doesn't allow me to finish the installation of the tool. It doesn't even print any error message. Simply doesn't respond when I press the "Next" button.

I am choosing the 32bits and I and using POL dotnet 40 because I know the tool needs .Net 4.0. At least that's what it says when I try to install it on a Windows 7 box without .Net 4.0...

EDIT: I tried to post the image here but apparently it failed.
So here's a link: https://imgur.com/a/TVEkoBD

From here on, when I press Next I get nothing. Disk Usage, Back and Cancel all still work, though.

Any tips?

Thanks in advance.


Aangepast door john3voltas

Dadu042 Maandag 2 December 2019 om 15:52

Hello, I doubt that such a tool can work with POL/POM/Wine.  Unfortunally no one ever posted a test report on http://appdb.wine.org  (no Fortinet, no Entrust) so I can't say more.

john3voltas Maandag 2 December 2019 om 16:02

Hi Dadu042,

Thanks for your reply.

I understand that due to the app not being popular, it gets harder to support it.

But here I'm talking about an installer that doesn't allow me to press the 'next' button even though it it available.

I can cancel, I can go back but I can't move forward with the installation.

No error message, nothing.

I'm trying to understand if there's a log file or anything like that that would shed some light on the subject.



Dadu042 Maandag 2 December 2019 om 22:37

OK I understand better, here is where to find the 'installation log'.

Perhaps that installing a web browser (from POL functions) may help.

Aangepast door Dadu042