Het forum

.Net core Framework 3.1?

Auteur Antwoorden
blizards23 Donderdag 17 December 2020 om 18:56
blizards23Anonymous

Hi, I'm new here, I Installed NFS Underground 2 the other day and I wanted to install a mod to it, which is called "Undergroud Challenges" And its using this program called "Binary V2.4" to load the mod, but when I open it it say to install ".net core framework 3.1 or higher", Is there a solution to this, I have tried everything in my knowledge but no luck, Can you please help me with this?

 

Thanks!

Dadu042 Vrijdag 18 December 2020 om 11:01
Dadu042
Moderator

Installing 'dotnet40' component should help.

 

http://wiki.playonlinux.com/index.php/Manual_Installations

Aangepast door Dadu042