Het forum

Guild Wars - Sound only

Auteur Antwoorden
SilberRegen Zaterdag 8 Augustus 2009 om 22:21

Hello together!

I'm trying to get GW work, but it won't do like I want it to :p

Before I tried it out with just wine, but it didn't even install correctly.
With playonlinux and wine version 1.1.10 it installed correctly (I used the download version since cds didn't work) and I could also log in and see my characters. But after I updated it I can hear the music but there is nothing else. Really nothing, you wouldn't even notice it's still running if there wasn't music.
With an emulated window it's the same problem, but I can close it after several tries.

With wine version 1.1.12 it's the same and with 1.1.26 it's even worse: GW shows it's repairing files and after connecting to the server it just disappears.

I'm using Ubuntu 9.04, the latest playonlinux version and a nvidia 8500 GT with the nvidia driver version 180.44.

Perhaps I changed some settings without noticing it or there is something missing, which I don't know.

Any suggestions, what I could try out?

Thank you in advance,

Edit: I don't get a message from the console or something like that.

Aangepast door SilberRegen

SilberRegen Donderdag 13 Augustus 2009 om 21:37

I installed it again and didn't update it.
Now it updates automatically what it needs at the moment. I don't know why, but it works now.