Het forum

CSS (hl2)

Auteur Antwoorden
arona Dinsdag 13 October 2009 om 22:05
aronaAnonymous

bonjour à tous, étant un utilisateur de votre forum pour tout type de problème ainsi que d'évolution, je suis dans "l'obligation" de poster mon problème car je n'ai encore trouvé aucune aide^^"

mon pc:
ubuntu 9.04 - gnome
wine: les derniéres versions (mais le souci étant avec CSS je dirais à partir de 1.1.27)
accélération graphique ok

alors mon souci étant que CSS se lance bien mais au bout d'un court moment (pouvant aller jusqu'à 15 min environ), j'ai un message me disant que "hl² a rencontré un problème sérieu et qu'il est forcé de quitter..."

ce message fait aussi référence à une possibilité d'une mauvaise config/version de wine et d'aller voir sur winehq. ne parlant pas le moindre l'anglais, je ne trouve pas la soluce.

aussi ce problème est tout récent, il y a encore quelques jours je jouais sans problème... et d'autre part, steam fonctionne parfaitement.

voilà, j'attend donc beaucoup de vous lol car j'en peux plus de chercher sans rien trouver <_<"

merci beaucoup de l'aide que vous pourriez m'apporter.

Arona.
arona Donderdag 15 October 2009 om 17:57
aronaAnonymous

bonjour, personne n'a une idée? j'ai beau avoir fait divers réglages et réinstallé directX, rien ne va ...
Aymeric P. Donderdag 15 October 2009 om 19:25
Aymeric P.
Admin

Salut,
Est ce que CSS fonctionne avec une version plus ancienne de Wine (1.1.26 par exemple).

Si oui ben tu as résolu ton problème :)
Si non va falloir creuser :/

A+

Former member.
arona Donderdag 15 October 2009 om 20:22
aronaAnonymous

non justement, même une version ancienne me met ce problême... bon je cherche encore. si quelqu'un a des pistes, n'hesitez pas, je testerais^^
arona Vrijdag 16 October 2009 om 16:17
aronaAnonymous

voilà le problème que j'ai. je suis rassuré, je ne suis pas seul^^

http://forum.ubuntu-fr.org/viewtopic.php?id=304841
arona Maandag 19 October 2009 om 9:52
aronaAnonymous

bonjour, je tiens à prévenir que je pense avoir résolu le problème tout simplement en jouant en mode fenêtre. je ne sais pas pourquoi mais dans ce parametrage je n'ai aucun souci oO

voilà, merci quand même^^
Je bent hier: Index > PlayOnLinux > CSS (hl2)