Het forum

Cant get PlayOnLinux to run

Yes, i have installed all the dependency.

Auteur Antwoorden
zaqzaq Zondag 25 October 2009 om 20:20
zaqzaqAnonymous

When i try to run PlayOnLinux, i will get this.

# playonlinux
/usr/share/playonlinux/lib/interface_v3: line 48: 31463 Trace/breakpoint trap $PYTHON "$PLAYONLINUX/python/guiv3.py" "$arg1" "$arg2" >/dev/null 2>/dev/null
Quentin PÂRIS Zondag 25 October 2009 om 21:09
Quentin PÂRIS
Admin

Hi

What is your configuration ?

Maybe you could be a little more polite ?
zaqzaq Maandag 26 October 2009 om 6:15
zaqzaqAnonymous

Thanks for your reply.

This is my first time using playonlinx and i do not understand what u meant by configuration.
Here's what i did to be more clear:
download PlayOnLinux,
i already had wine, cabextract and Python
download gettext, wxpython.
After installing those, i tried to run PlayOnLinux and had the above error.
I did not do any configuring.(at least not to my knowledge)

Sorry for not being very polite in my first post, i didn't mean for it to be in an impatient tone.

Aangepast door zaqzaq

NSLW Maandag 26 October 2009 om 8:12
NSLW

download PlayOnLinux,

Quote from zaqzaq

From where?

Tinou meant to ask e.g. what's your distro?
zaqzaq Maandag 26 October 2009 om 12:50
zaqzaqAnonymous

i downloaded the debian PlayonLinux from the site

I am using Puppy Linux.

someone had almost the same problem as me at

http://www.playonlinux.com/en/topic-2938-wxpython_error_Slax_130.html

Only difference is:
he has:

05:53:18 PM: Debug: ./src/common/stdpbase.cpp(56): assert "traits" failed in Get(): create wxApp before calling this
./src/common/stdpbase.cpp(56): assert "traits" failed in Get(): create wxApp before calling this


and:

he has "line 47" while I have "line 48"(should be due to version difference?)

Aangepast door zaqzaq

NSLW Maandag 26 October 2009 om 16:28
NSLW

It's probably the same error and lines difference is due to POL version difference. It may be that POL isn't launchable on PuppyLinux due to too old Python or something else.