Het forum

Changing wine version for Flash 8

Is it a bug or a mistake?

Auteur Antwoorden
multiman Vrijdag 27 Augustus 2010 om 15:27
multimanAnonymous

Hi everybody,

These information might be useful:

- I run Ubuntu 10.04
- I run playonlinux 3.8
- I have Gnome desktop
- My PC is AMD, dual core processor (3.6 GHz), 4 GB of RAM

My problem:

When I had Ubuntu 8.10-9.10 installed, I used to run Adobe Flash 8 in playonlinux under wine 1.1.35 and everything was perfect, then I upgraded my system to Ubuntu 10.04, and insanely decided to let Flash 8 run under 1.1.40 and then 1.1.42 then 1.3 by changing wine version in playonlinux. I found that under newer versions of wine, one cannot actually save his work in Flash 8. I tried to change the version back to 1.1.32, 1.1.34 and even 1.1.35 and older versions.

Unfortunately, Flash 8 refused to run under those older versions again. I tried to uninstall then install it again with new prefix but with no hope. It refuses to run under older version, whose happened to be the wroking version.

Thanks in advance guys :)

multiman Donderdag 2 September 2010 om 6:05
multimanAnonymous

Obviously, my problem doesn't have a direct solution, so I figured out this, and tell me please if it will work:

I will uninstall wine and playonlinux completely along with my software and installed games, then I'll reinstall everything again but will choose the right version of wine for my applications.

Can this solve the problem? Or Ubuntu will somehow still remember the old settings?
Aymeric P. Donderdag 2 September 2010 om 8:03
Aymeric P.
Admin

Hi,
This problem is probably due to wine who update it's prefix directory. So when you are running an older there is a problem.

I'm not sure, but I think it's something like this.
move your .PlayOnLinux folder in your home to keep it as a backup and install again with an older version of wine.

Former member.
multiman Maandag 10 Januari 2011 om 16:22
multimanAnonymous

This is a very delayed reply, I was going (with some hesitation) to do what you told me to do Mulx. But after updating playonlinux version, the problem seemed to disappear.

So, I consider this problem as "SOLVED".


Thanks Mulx for your efforts :)