Het forum

Office 2003 problème de droits utilisateurs

Auteur Antwoorden
loliba Zondag 30 September 2007 om 10:01
lolibaAnonymous

h e l l o,

j'installe office 2003 sans pb avec workonlinux. mais dés le premier lancement de word ou excel... , j'obtiens le message d'erreur suivant :

Microsof Office Word n'a pas été installée pour le présent utilisateur - Veuillez executer le programme d'installation de l'application

si vous avez une idée. trés grand merci.

loliba

Aangepast door loliba

kev big boss Zondag 30 September 2007 om 11:57
kev big bossAnonymous

Salut.
Essaie de le désinstaller puis de le reeinstaller.
Quentin PÂRIS Zondag 30 September 2007 om 12:55
Quentin PÂRIS
Admin

Essai surtout d'assigner à la version 0.9.37 comme décrit à la fin du script.

Rappel de la manip'

Expert > Wineversion > Assigner > Word,Excel,PowerPoint,Publisher (refaire la manip a chaque fois) > 0.9.37
loliba Zondag 30 September 2007 om 17:43
lolibaAnonymous

c'était bien ma version de wine qui n'était pas assigné
C'est parfait ca fonctionne ! merci pour votre aide.
Quentin PÂRIS Zondag 30 September 2007 om 17:44
Quentin PÂRIS
Admin

Aucuns soucis
Sauron Maandag 1 October 2007 om 21:46
Sauron

Bonjour,

J'ai le même problème avec Offist 2003 "Microsof Office Word n'a pas été installée pour le présent utilisateur - Veuillez executer le programme d'installation de l'application "

J'ai tenté de le désinstaller, mais impossible (ou alors je ne connais pas le passage secret pour accéder à l'option).

Pas possible de relancer l'installation pour tenter une désinstallation (logique Microsoft : bouton "Démarrer" pour "Arrêter", Option "Installer" pour "désinstaller"....

J'ai téléchargé la dernière version de Wine 0.9.46, je l'ai attribué à offist 2003 : nada

J'ai eu la surprise de découvrir, au redémarrage d'Ubuntu, que mon "home" ne m'appartenait plus... un sudo chown -R etc, a remis les choses en place, mais cela n'a rien changé au problème....

A part ces problèmes de jeunesse, Diablo II marche impec ! Bravo, beau boulot.
Maintenant, si vous avez une solution (ou un paquet de solutions) je suis preneur.
Zoloom Maandag 1 October 2007 om 21:49
ZoloomAnonymous

Il faut la 0.9.37 pas la 0.9.46 (c'est juste en dessus ^^)

Expert > WineVersions > Assigner > Excel word ou autre > 0.9.37

Aangepast door Zoloom


Sauron Maandag 1 October 2007 om 22:39
Sauron

@ Zoloom : ... comment dire...
Après avoir assigné la .0.9.37 puis la 0.9.46, je retente la 0.9.37 sur tes conseils.

Et là ça marche. Bravo, je suis passé pour une buse cosmique en moins de 2 posts !!

Merci !
Quentin PÂRIS Maandag 1 October 2007 om 22:40
Quentin PÂRIS
Admin



Content que ça marche
C'est vrai que le message d'erreur "Office n'est pas installé" une fois qu'il est lancé... Je ne ferais aucune remarques.

Par contre l'histoire du chown ça m'inquiète.
Mab61 Dinsdag 2 October 2007 om 13:56
Mab61Anonymous

Juste un mot pour féliciter l'équipe de WorkOnLinux!

C'est une énorme lacune de Linux qui vient d'être comblé là!
J'attendais ça depuis longtemps!

Merci et je vous souhaite plein d'autres réussites de ce type!

PS: Ce tuto m'a été bien utile

Merci d'utiliser le livre d'or...

Aangepast door Zoloom

Sauron Woensdag 3 October 2007 om 21:28
Sauron

@ Tinou

Pour les problèmes du chown, j'ai pas fait tout ce qu'il fallait.
Il a également été nécessaire de faire un chmod 700 /home/mon_login

Il *semblerait* que ça vienne de l'installation d'une version de Wine ou d'une assignation.

Si ça peut t'aider ....