Het forum

Office 2003 ---> Pb "not installed for the current user"

Auteur Antwoorden
danaos Donderdag 4 October 2007 om 14:03
danaosAnonymous

Salut à tous,

Magnifique initiative que ce PlayOnLinux....si seulement j'arrivais à faire tourner ça chez moi !

Voilà mon soucis. Au moment d'installer Office 2003 il me dit de monter le CDROM...bizarre parcequ'ensuite je peux poursuivre l'installation normalement.... Bref, passons ce n'est pas là le problème principal (mais on ne sait jamais, peut-être y verrez vous un lien).

Je poursuis l'installation. Une nouvelle fenêtre apparaît et il est écrit dans "User information" à la rubrique "User name": Change preferred owner in ~/.wine/system.reg que je remplace par mon nom d'utilisateur "michael".

L'installation se poursuit jusqu'au pop-up "Installation ended prematurely because of an error".Je poursuis néanmoins l'installation. J'assigne wine 0.9.37 comme il faut.

Et au moment de lancer Excel un pop-up surgit avec le message "Microsoft Excel has not been installed for the current user. Please run setup to install the application" suite à quoi Excel s'éteint...

Et ça m'énerve !!!!!! Quelqu'un aurait une suggestion pour m'aider à résoudre ce pépin ???

Merci d'avance pour votre aide !

Michael
Quentin PÂRIS Donderdag 4 October 2007 om 18:11
Quentin PÂRIS
Admin

Je crois que le problème à déjà été posté ...

Install Office avec LA DERNIERE version de wine, et assigne le avec la 0.9.37
danaos Donderdag 4 October 2007 om 22:53
danaosAnonymous

J'ai installé Office avec LA DERNIERE version de wine (0.9.46). Tout se passe nickel.

A lfin de l'install, j'ai bien assigné excel a la version 0.9.37

Lorsque je lance excel, rien ne se passe (même pas un "Microsoft Excel has not been installed for the current user. Please run setup to install the application".

A tout hasard j'ai donc réassigner excel à la version 0.9.46 et là excel démarre mais AVEC le message "Microsoft Excel has not been installed for the current user. Please run setup to install the application". et tout s'éteint une fois avoir cliqué sur le pop-up...

Retour à la version 0.9.37 pour voir si l'aller-retour ferait un miracle (comme j'ai vu dans un précédent post). Mais toujours pas l'ombre d'un excel fonctionnel.

Je fais quoi maintenant ? Je vais à Lourdes allumer un cierge pour Sainte Rita ??? :-)

Merci d'avance pour votre aide !

Aymeric P. Vrijdag 5 October 2007 om 21:36
Aymeric P.
Admin

Enfaîte c'est tout simplement que wine n'est pas complètement arrêter, du coup il ne peux pas s'exécuter,
2 solutions : tu redémarre le PC
tu tue le(s) processus wineserver

Former member.
danaos Zaterdag 6 October 2007 om 0:49
danaosAnonymous

Merci ça marche au poil !!!

MulX, tu es ma Sainte Rita à moi ;-)

Zoloom Zaterdag 6 October 2007 om 0:53
ZoloomAnonymous

Oublie pas de mettre en résolu