Het forum

PlayOnMac - Diablo II and Diablo II: LOD

Auteur Antwoorden
twentytil12 Zondag 19 Februari 2012 om 2:17
twentytil12Anonymous

I keep having a problem with my Diablo II program on playonmac.

I've installed it and said installation was successful but when I try to open it, it gives the error: UNHANDLED EXCEPTION: ACCESS_VIOLATION (c0000005).

So I attempted to use the patch from BNet and continue to get this error.

So, I tried installing Diablo II with Lord of Destruction and then patching it but received the same error.

This time I used enable debugging mode: http://pastebin.com/qmhkZ3cN

As it can be seen this is my 4th+ try attempting to get this to work and am a bit frustrated.

EDIT: Mac OS X 10.7
13-inch, Early 2008 MacBook
Memory: 2 GB 667 MHz DDR2 SDRAM
Graphics: Intel GMA X3100 144 MB

Aangepast door twentytil12

Quentin PÂRIS Zondag 19 Februari 2012 om 14:56
Quentin PÂRIS
Admin

Why are you using manual installation ?
twentytil12 Zaterdag 3 Maart 2012 om 18:24
twentytil12Anonymous

I'm following instructions given on a video, as neither will work on my Lion operating system. I'm not sure exactly what's meant by 'manual installation'?
smith4190 Maandag 5 Maart 2012 om 3:07
smith4190Anonymous

http://www.youtube.com/watch?v=SWvS4rkyoNQ&feature=channel

I followed the instructions on this video to a T and have yet to experience any problems.

Hope this helps!
twentytil12 Zaterdag 10 Maart 2012 om 0:56
twentytil12Anonymous

I followed the video in your link but I'm still getting the same error as before.

EDIT : I ran the video test and it said there were no video options and that I needed to install DirectX or something of that nature.

Aangepast door twentytil12