Je bent hier

Het forum


Auteur Antwoorden
Jump to the page: 1 - 2 - 3
Hakiii Donderdag 7 Maart 2013 om 17:41

tera is f2p now
barto2007 Zondag 10 Maart 2013 om 3:09

The low fps issue seems to be linked with the infamous UI bug which is caused by the UI being rendered by an outdated version of Scaleform.
Disabling it ingame (CTRL + Z) raises the framerate back to normal with some stutter problems in my case.
Just applied awesomium and OpenInputDesktop patches and compiled wine.
xxmlud Donderdag 14 Maart 2013 om 11:27

Use the version: 1.4.1-Tera
Zelas Woensdag 27 Maart 2013 om 21:28

Anyone getting the XML Parse Issue still, when clicking the Play button? I'm pretty new to all that is Wine-related, so maybe I missed something. Could anyone tell me if there is a way to fix this?

Edit: I seemed to have figured out how to get rid of the above, but I now get an error that says the application cannot be run under a Virtual Machine. Any hints? :]

Aangepast door Zelas

steven198807 Woensdag 27 Maart 2013 om 22:19

Hi I can get my luncher to lunch and it starts downloading a patch but then it gets to like 99% and pops up download failed ?.
xpander Donderdag 28 Maart 2013 om 23:35

too bad that wine 1.4.1 doesnt know how to handle dualscreen (xrandr) proberly.
so im forced to run in virtual windowed mode, but then i cant kill the launcher when entering the game, and framerate is really bad.

could use some newer wine versions ..anything up from 1.5.6, which introduced the newer xrandr support
Poulpyx Maandag 8 April 2013 om 14:12


I have a problem, I run 1.4.1-TERA wine version with "xmllite" installed.

I can connect to the connection server, but when i click on "Play", it prompts a "WinLicense" error that says :

"Sorry, this application cannot be run under a Virtual Machine".

I tried a few other wine versions, but without success.

Have anyone succeeded to launch TERA on mac ? :)

Thanks for any help !
ando2000 Maandag 15 April 2013 om 6:28

I am also having the Virtual Machine error.

anyone come up with a fix for it yet???
GNU_Raziel Maandag 15 April 2013 om 11:54


I will make a full review of the game when I will have some time to spend on it. Now it's a F2P so I can fix it :)

Stay tuned, it will take some time to download the game and test it (I have a poor DSL connexion).



Aangepast door GNU_Raziel

Budske Dinsdag 16 April 2013 om 0:54

i have the same error, i tried to add in the regedit the "VideoBiosVersion" fix and it didnt work
Poulpyx Dinsdag 16 April 2013 om 14:34

Superbe !

Merci very much for ton application :)

Have a nice semaine !
Doorbells Woensdag 17 April 2013 om 22:23

So I've been looking all over the internet to try and find a way to play tera on my mac, I can login, but I have that xml error everyone seems to be getting, I've tried 1.4.1 tera, 1.5.2 open input desktop, and 1.5.5 tera, the only way that seems promising to make it work is something i found at wine hq: but I'm a wine nub so I have no idea how to follow those instructions, maybe it will help? :P
afterloss Vrijdag 19 April 2013 om 17:17

Raziel - after you install the xml dll it gives a playonmac error saying "Sorry this game cannot run in a virtual machine".

Then it bounces to a error log within tera saying;

Error: ffff:ffff
Fatal Game Client Exception
This is an error that displays when TERA stops working for an unknown reason. We recommend that you attempt to play again. If the problem persists, please visit FAQ below for additional troubleshooting steps.

afterloss Vrijdag 19 April 2013 om 17:18

Actually the exact wording of the error is titled: WinLicense

Sorry, this application cannot run under a Virtual Machine

Doorbells Zondag 21 April 2013 om 18:51

still no fix :((
Poulpyx Zondag 21 April 2013 om 19:00

Let's just wait for the fix, it is normal to take some time.

Remember that playonmac is a free application !

In the meantime, why not play sudoku ? :)
Poulpyx Zondag 21 April 2013 om 19:00

Aangepast door Poulpyx

GNU_Raziel Zondag 21 April 2013 om 20:23

Still not had time to fully download and fix this game guys, remember we do this during our spare time so don't expect a fix too soon...If I can, I will try to fix it this week (I said "if").

Actually, to work this game require wine patches and last time I tried to build it it failed each try/combinaison.
GNU_Raziel Dinsdag 23 April 2013 om 1:17

I've updated the installer and fixed the launcher issues, but it need to be tested as, depending of the region, it may not work. Frogster Launcher seems very unstable and the "Play" button does nothing, Enmasse launcher seems cleaner and may work.

Until a wine and/or launcher update, the game cannot be fixed further.
Varemenos Dinsdag 23 April 2013 om 16:49

I just tried the frogster version and it seems that while "play" executes the game, the there is a splash screen of the game but nothing else after that.

edit: I checked the log files and it seems like there is only 1 line repeated indefinitely.
Must be related to this issue: (It contains 4 patches that might be useful).

Aangepast door Varemenos

Je bent hier: Index > > TERA