Het forum

Battlefield 2

Plantage lors du lancement !

Auteur Antwoorden
Freikland Zondag 6 Mei 2012 om 16:39
FreiklandAnonymous

Bonjour,

Je viens d'installer Battlefield 2 avec le DVD original, puis patché en v1.41 comme recommandé.
Lors de l'installation, tout c'est bien passé à priori.
Seulement, à la première tentative de lancement du jeu, via POL 4.0.19-dev, ça plante !

Wine 1.1.42:
"Erreurs internes- paramètres invalides reçus".  

Qu'en pensez-vous ?






Quentin PÂRIS Zondag 6 Mei 2012 om 17:18
Quentin PÂRIS
Admin

Il faudrait essayer avec des versions de wine plus récentes (Genre 1.4)
Freikland Maandag 7 Mei 2012 om 19:04
FreiklandAnonymous

Bonsoir,

Effectivement, avec wine 1.3.37 ça démarre enfin.
Cependant, j'ai encore quelques soucis :

Dans POL > Battlefield 2 > configurer > wine > applications, j'ai uniquement "paramètres par défaut" est-ce normal, ou dois-y ajouter BF2 ?
Pour le lecteur, dois-je laisser C: /drive_c ?

L'affichage d'abord, mon moniteur est en 1680x1050 valeur que j'ai rentré dans wine "émuler un bureau virtuel". le jeu propose 1400x1050 maximun, valeur que j'ai donc entrée, mais je n'obtiens pas le plein écran. J'ai toujours une bande à droite.

Ensuite, je ne parviens pas à modifier les touches attribuées au clavier qui apparemment se comporte comme un "qwerty". j'arrive à cliquer avec la souris, mais impossible d’effacer les valeurs pour les remplacer par d'autres ?

Pardonnez mon ignorance, et merci par avance pour votre aide, je suis novice concernant POL et Wine...
Je bent hier: Index > PlayOnLinux > Battlefield 2