Het forum

[GUILD WARS] Impossible de jouer

Auteur Antwoorden
leluron Dinsdag 8 Mei 2012 om 14:41
leluronAnonymous

Bonjour,

J'ai installé PlayOnMac sur MacBook Pro afin de jouer à Guild Wars et je rencontre un problème : le jeu s'installe sans souci, je peux choisir un perso et le chargement se fait sans souci également, mais dès que commence à bouger, il ne faut pas longtemps avant que le jeu freeze complètement, je n'ai plus que le curseur d'actif et ne peut rien faire avec. Je ne peux même pas revenir sur le Finder pour "Forcer à quitter", je uis obliger d'arrêter mon Mac comme un barbare...

Des solutions?

Merci d'avance
Quentin PÂRIS Dinsdag 8 Mei 2012 om 15:06
Quentin PÂRIS
Admin

Dans ce genre de cas pour arrêter le jeu sans éteindre le Mac, il faut faire "Commande + Q", suivi de la touche entrer

Quelles sont les caractéristiques du Mac ?
leluron Dinsdag 8 Mei 2012 om 15:27
leluronAnonymous

MacBook Pro 15"

Mac OS X 10.6.8

Carte graphique nVidia GForce GT 330M 256Mo

Processeur Intel Cire i5 2,4 Ghz

4 Go Ram
Quentin PÂRIS Dinsdag 8 Mei 2012 om 15:28
Quentin PÂRIS
Admin

Est-ce que tu peux poster le contenu du fichier playonlinux.log dans le dossier "PlayOnMac's virtual drives/GuildWars" ?
leluron Dinsdag 8 Mei 2012 om 15:39
leluronAnonymous

où se trouve le dossier PlayOnMac's virtual drives? Je ne le trouve pas
leluron Dinsdag 8 Mei 2012 om 15:45
leluronAnonymous

Ca y est j'ai trouvé (enfin je crois)

Voilà ce qu'il me met :

[04/11/12 19:04:40] - Running wine-1.4-rc5 Gw.exe
[04/11/12 19:04:41] - Running wine-1.4-rc5 Gw.exe
[04/11/12 19:13:37] - Running wine-1.4-rc5 Gw.exe
[04/11/12 19:13:43] - Running wine-1.4-rc5 Gw.exe
[04/11/12 19:15:58] - Running wine-1.4-rc5 Gw.exe
[04/13/12 18:39:19] - Running wine-1.4-rc5 Gw.exe
[04/13/12 18:40:43] - Running wine-1.4-rc5 Gw.exe
[04/13/12 19:10:10] - Running wine-1.4-rc5 Gw.exe
[04/13/12 19:10:23] - Running wine-1.4-rc5 Gw.exe
[04/13/12 19:10:24] - Running wine-1.4-rc5 Gw.exe
[04/13/12 19:29:36] - Running wine-1.4-rc5 Gw.exe
[04/14/12 13:01:31] - Running wine-1.4-rc5 Gw.exe
[04/14/12 13:01:31] - Running wine-1.4-rc5 Gw.exe
[04/14/12 13:33:22] - Running wine-1.4-rc5 Gw.exe
[04/14/12 22:16:49] - Running wine-1.4-rc5 Gw.exe
[04/14/12 22:16:58] - Running wine-1.4-rc5 Gw.exe
[04/15/12 12:56:10] - Running wine-1.4-rc5 winecfg
[04/15/12 12:56:49] - Running wine-1.4-rc5 Gw.exe -image
[04/15/12 13:55:27] - Running wine-1.4-rc5 Gw.exe
[05/08/12 12:41:44] - Running wine-1.4-rc5 Gw.exe
[05/08/12 15:30:53] - Running wine-1.4-rc5 Gw.exe
leluron Dinsdag 8 Mei 2012 om 15:53
leluronAnonymous

De plus la "commande + Q + entrée" ne marche pas pour quitter, ça me plante complétement l'ordi
Quentin PÂRIS Dinsdag 8 Mei 2012 om 16:02
Quentin PÂRIS
Admin

Essais de faire Installer -> Other -> Fix OSX OpenGL (Disable fullscreen) pour voir si ça plante toujours
leluron Dinsdag 8 Mei 2012 om 16:21
leluronAnonymous

ça a l'air de marcher, merci beaucoup !
leluron Dinsdag 8 Mei 2012 om 16:56
leluronAnonymous

finalement non, ça a tenu un peu plus longtemps, j'ai pu faire quelques parties en arène mais finalement ça recommence, le jeu se bloque et bloque complétement l'ordi...
Quentin PÂRIS Dinsdag 8 Mei 2012 om 17:08
Quentin PÂRIS
Admin

Essais de changer de version de wine vers la 1.4-rc5 pour Guild Wars
leluron Dinsdag 8 Mei 2012 om 19:23
leluronAnonymous

c'est la version qui est installée.
Quentin PÂRIS Dinsdag 8 Mei 2012 om 19:32
Quentin PÂRIS
Admin

Ah, donc mets la 1.5.3
leluron Dinsdag 8 Mei 2012 om 20:29
leluronAnonymous

toujours pas même chose :)
leluron Woensdag 9 Mei 2012 om 14:16
leluronAnonymous

pas d'autres solutions ? :)
leluron Zaterdag 12 Mei 2012 om 12:54
leluronAnonymous

ne serait-ce pas juste un problème de carte graphique (ou d'un autre matériel) vu que apparemment personne d'autre n'a ce problème avec GW et POM?