Het forum

POL veut pas passer en version 2.0.5 ...

Auteur Antwoorden
Apocalypse555 Vrijdag 28 December 2007 om 23:39
Apocalypse555

Slt,

Je voulais mettre la version 2.0.5 de POL mais ma Kubuntu 7.10 refuse :



Merci d'avance

EDITE : je suis à la version 2.0.4 pour le moment !

Aangepast door Apocalypse555


Zoloom Zaterdag 29 December 2007 om 2:54
ZoloomAnonymous

Tu aurais pas fait ouvrir avec ton navigateur web ?

Satisfait tu toutes les dépendances de POL?

Aangepast door Zoloom


Aymeric P. Zaterdag 29 December 2007 om 9:34
Aymeric P.
Admin

A 99.9% de chance, tu as fait ouvrir directement depuis le navigateur web, puis une fois que GDebi c'est ouvert tu as fermer le navigateur qui à supprimer le fichier, du coup Gdebi plante. (c'est ce cas dit Zoloom, mais en version longue)

A 0.1% de chance, le .deb est corrompue de telle sorte a entrainer un bug mortel de GDebi jamais trouver jusqu'à présent

Former member.
Apocalypse555 Zaterdag 29 December 2007 om 12:08
Apocalypse555

A oui désolé j'ai pas dis comment j'avais récupérer le .deb désolé ...

Alors je l'ai télécharger par le biais du site de POL sur mon disque /home et je l'ai exécuter par Dolphin comme je le fais d'habitude !

J'ai encore fais une bêtise ?

bastien09 Zaterdag 29 December 2007 om 17:53
bastien09

Et dans la konsole qu'est ce que te donne un :
sudo dpkg -i PlayOnLinux_2.0.5.deb
dans le dossier ou se trouve ton .deb ?

Est-ce ce que tu a essayé de retélécharger le fichier ?

Apocalypse555 Zaterdag 29 December 2007 om 18:28
Apocalypse555

Merci bastien09 ta méthode ne ligne de commande marche impeccablement chez moi ...

Oui j'avais déjà retéléchargé le fichier ... (peut-être un bug de la 2.0.5 )

En tout cas c'est bon ça marche merci

Asimov Zaterdag 29 December 2007 om 21:57
Asimov

Ça doit être lié à un bug de gDebi dans un environnement KDE... Faudra que je fasse des tests dans ce sens pour éventuellement rapporter l'anomalie. Faudrait pas laisser les choses en l'état.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

bastien09 Zaterdag 29 December 2007 om 23:08
bastien09

Ça doit être lié à un bug de gDebi dans un environnement KDE

Quote from Asimov

En tout cas chez moi la mise à jour s'est très bien passée avec gdebi,
et pourtant je suis sous kubuntu gutsy moi aussi.