Fora

I can't put the acute, tilde and circumflex accents over vowels after have updated my Ubuntu for the 13.10 version.

Autor Odpowiedzi
juliobispo Friday 18 October 2013 at 17:37
juliobispoAnonymous

Hi everybody!

I can't put the acute, tilde and circumflex accents over vowels on Office 2010 after have updated my Ubuntu for the 13.10 version.  I'm brasilian and I use PT keyboard.

After that I've reinstalled my Ubuntu, the Playonlinux and Office from zero and the error remains.

Thank for your help!

Edytowane przez juliobispo

edumm84 Monday 21 October 2013 at 13:19
edumm84Anonymous

Hi!

I have the same problem. I did not tray using using previous versions of Ubuntu.

Thank's for your help too!
Sarah2138 Wednesday 23 October 2013 at 10:21
Sarah2138Anonymous

Same issue ! If someone could help, it would be really nice ! (I'm French and I need those accents everyday)
pepelorenzo Wednesday 23 October 2013 at 23:04
pepelorenzoAnonymous

I have the same issue, but referred to spanish language. Any solution?
The funny thing of it is that it only affects to MS Office running on Playonlinux. Accents work good in other programs running on playonlinux (notepad) and in the rest of native programs.
áéíóú
juliobispo Friday 1 November 2013 at 22:27
juliobispoAnonymous

Hi guys!

I found one way to fix this problem that's worked well for me. Following these steps below:
1) Press the "super" button;
2) Type "language support" on the dash;
3) At the bottom there is a option called "Keyboard input method system". I changed for the "none" option.
4) After that I logged out and logged in and the accents have worked well.

Thanks!
gomezcarlose Friday 10 January 2014 at 17:04
gomezcarloseAnonymous

I have a similar problem, using playonlinux --run "MIcrosoft Excel 2007" %f, if %f refers to a file with acute, tilde, and other spanish simbols (ñ), Excel does not open the file.

However if I open the program, then search for the file it does open it.

The same happen with the click to open with functionality, I can open all the files (word, excel, powerpoint) with double click, but if it has á, é, í, ó, ú, or ñ in the file name it does nothing, ¿How can I fix this?
pcgasparetto Friday 21 February 2014 at 15:00
pcgasparettoAnonymous

juliobispo, I've registered here just to thank you. Your suggestion really did the trick. Thanks a lot, dude. :)

Hi guys!

I found one way to fix this problem that's worked well for me. Following these steps below:
1) Press the "super" button;
2) Type "language support" on the dash;
3) At the bottom there is a option called "Keyboard input method system". I changed for the "none" option.
4) After that I logged out and logged in and the accents have worked well.

Thanks!

Quote from juliobispo
pierre1976 Tuesday 1 April 2014 at 10:23
pierre1976Anonymous

Thanks, it worked for me as well for getting the circumflex on a swiss-french keyboard.


(keywords in french: impossible de faire l'accent circonflexe Ubuntu Wine Word Office.)
carsim Tuesday 8 April 2014 at 17:40
carsimAnonymous

Hi all,

I am facing the sane problem.
Could anyone tell me what the "super" button is?
I am working under fedora 20. I have tried to go to applications but then I've only got "Language selection" starting with "Language" and no possibility of setting it to "None" there.
Cheers!

Edytowane przez carsim

uoly Tuesday 27 May 2014 at 19:30
uolyAnonymous

Hi all,

I am facing the sane problem.
Could anyone tell me what the "super" button is?
I am working under fedora 20. I have tried to go to applications but then I've only got "Language selection" starting with "Language" and no possibility of setting it to "None" there.
Cheers!

Quote from carsim

I'm having the same problem in fedora 20...

Btw, my guess is that super button is the "windows" button.
Cheva Wednesday 23 July 2014 at 7:36
ChevaAnonymous

Hi,

Thank you  juliobispo, this trick really works:

 


I found one way to fix this problem that's worked well for me. Following these steps below:
1) Press the "super" button;
2) Type "language support" on the dash;
3) At the bottom there is a option called "Keyboard input method system". I changed for the "none" option.
4) After that I logged out and logged in and the accents have worked well.

 

chutiloco Monday 17 August 2015 at 21:20
chutilocoAnonymous

Hi,

What some user call "super button" is the launcher of Ubuntu.

"language support" depending on your language could change depending on your Ubuntu language installaton. Could be "soporte de idioma" in Spanish for example.

If you have an alternative Linux SO you can try:

sudo apt-get remove ibus

or just uninstall ibus or set up keyboard input to none instead of ibus on your language setting.

 

Regards.

Edytowane przez chutiloco

__jo__ Wednesday 7 September 2016 at 10:56
__jo__Anonymous

This did work for me too!

UBUNTU 14.04 + Office 2007

Note that for french kbd user willing to write spanish tonic accent in word : Ctrl+'+(any voyel) 

wher ' is the apostrophe key,  i.e. 4 on french kbd

many Thanks

 

pierre1976 Saturday 17 September 2016 at 23:13
pierre1976Anonymous

Sadly, the trick (switching from IBUS to NONE) does not work anymore in 16.04. Anyone has another suggestion?

X0RR0 Thursday 9 February 2017 at 18:17
X0RR0Anonymous

Open playonlinux and select the Word shortcut, then click configure. Go to the 'Miscellaneous' tab, and in the 'Command to exec before run' textbox, enter: XMODIFIERS="" You can keep the keyboard entry method on IBus. Repeat for other office apps links. it works on ubuntu 16.10 also.

In French it is on "Divers"/"Commande à effectuer avant de lancer le programme", pour les différentes applis, "Word",Excel", ...

yannpaulo Monday 6 March 2017 at 1:32
yannpauloAnonymous

Thanx X0RR0, that solved my problem!

pierre1976 Wednesday 15 November 2017 at 14:25
pierre1976Anonymous

 

Open playonlinux and select the Word shortcut, then click configure. Go to the 'Miscellaneous' tab, and in the 'Command to exec before run' textbox, enter: XMODIFIERS="" You can keep the keyboard entry method on IBus. Repeat for other office apps links. it works on ubuntu 16.10 also.

In French it is on "Divers"/"Commande à effectuer avant de lancer le programme", pour les différentes applis, "Word",Excel", ...

Thanks, It worked for me as well. Very helpful.

felipeabrao Thursday 1 February 2018 at 19:47
felipeabraoAnonymous

Thank you very much, XORRO! It worked very well in Ubuntu 16.04!

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com