changing settings on existing V-drive

Autor Odpowiedzi
cauzality Thursday 10 April 2014 at 1:39

Hi. I've installed StarCraft 2 (SC) and finally got it working with wine 1.7.16 but there is not sound now. I don't think it's an issue with my system's being 64bit since I can get it work, just not for SC. using

winetricks --gui

I can select the default wineprefix, change settings and set sound=alsa. Then when I edit winecfg from here and test the sound it works. I can select my audio devices in the audio tab too. Closing this and running SC, the sound still doesn't work.

I guess the prefix is the virtual drive and I just don't know how to change the one with SC on it. Any ideas would be appreciated. Thank you.
raverrebel Monday 26 May 2014 at 18:33

Try this:
Launch winecfg. And in the tab Libraries add the DLL 'mmdevapi'; and then change the value to 'Disabled'

Got it from here:
Jesteś tutaj: Index > PlayOnLinux > sound=alsa